• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Laberthread rund um Collatz Conjecture

EinsDurchNull

NGBler

Registriert
6 Mai 2020
Beiträge
105
Wie schnell prügelt der denn eine Aufgabe durch?
Lustig ist, das in den Statistiken von deiner Karte nur 4095mb Arbeitsspeicher angezeigt werden :-D


Muss mir dir Einstellungen mal anschauen die bebe mal verschickt hat. Muss zugeben das ich nicht gleich kapiert habe was wie wo...


Edit:
Mal schauen was dann Ende des Jahres eine neue Karte abwerfen wird, außer viiiiel Wärme :)

Die Dauer liegt im Bereich 2:04 bis 2:15 Minuten. Die Temperatur stellt sich bei 60°C ein, ohne dass die Lüfter ausrasten. Die laufen alle auf 50%.

Die Config kann man übrigens im laufenden Betrieb editieren; ausgelesen wird die jeweils vor dem Start einer neuen WU.



bebe schrieb:
Was ich mal die Tage noch probieren will ist, wenn mann mehrere WU auf einer Karte laufen lässt, ob es dann pro abgearbeitete WU mehr Punkte gibt.
Angeblich läuft es runder, wenn die Karte einfach seriell WUs abarbeitet. Aber getestet habe ich es noch nicht.

Weiß hier jemand, wie man das Arbeitsverzeichnis von BOINC oder einzelner Projekte ändern kann? Ich würde das gerne in meiner RAMDisk haben. Bei meinem System fällt einiges an "Traffic" an.
 

bebe

Bier her!
Teammitglied

Registriert
14 Juli 2013
Beiträge
1.868
Ort
Oberschwaben
  • Thread Starter Thread Starter
  • #42
Soweit ich weiß legst du das Arbeitsverzeichnis bei der Installation fest, bzw. kannst es da abändern. Ob da noch nachträglich was geht, müsste ich auch zuerst mal nachsehen.
 

dspgtim

Neu angemeldet

Registriert
18 Mai 2020
Beiträge
36
Daheim bei der 1070 ist der Sprung von 15:20 auf 7:30 nach der ersten Aufgabe. Zwar keine 2 Minuten wie bei einer 2080ti, aber trotzdem eine deutliche Verbesserung...In diesem Sinne ein schönes Wochenende euch, wenn ihr nicht schon längst durch Feiertag gestern im Wochenende seit :)
 

bebe

Bier her!
Teammitglied

Registriert
14 Juli 2013
Beiträge
1.868
Ort
Oberschwaben
  • Thread Starter Thread Starter
  • #45
Habe bei Ebay für 280.-€ eine gebrauchte 1070Ti besorgt, bis NVIDIA und AMD endlich mal bekannt geben wann die neuen Karten kommen und wie sie sich so schlagen.
Mal sehen was die abwirft.
 

bebe

Bier her!
Teammitglied

Registriert
14 Juli 2013
Beiträge
1.868
Ort
Oberschwaben
  • Thread Starter Thread Starter
  • #47
Danke, das mit den 2 Threads muss ich noch machen. Wird aber diese Woche vermutlich nichts mehr, diese Woche ist eng getaktet.
 

dspgtim

Neu angemeldet

Registriert
18 Mai 2020
Beiträge
36
Habe bei Ebay für 280.-€ eine gebrauchte 1070Ti besorgt, bis NVIDIA und AMD endlich mal bekannt geben wann die neuen Karten kommen und wie sie sich so schlagen.
Mal sehen was die abwirft.

Wahnsinn für was teilweise noch gebrauchte Hardware über die Theke geht.

5-6 Mio ist mein Tipp einfach mal so aus dem Bauch heraus.

Hoffe natürlich einfach mal noch mehr :-D

--- [2020-06-17 13:31 CEST] Automatisch zusammengeführter Beitrag ---

Habe bei Ebay für 280.-€ eine gebrauchte 1070Ti besorgt, bis NVIDIA und AMD endlich mal bekannt geben wann die neuen Karten kommen und wie sie sich so schlagen.
Mal sehen was die abwirft.

Wie lange ist das gute Stück denn schon im Einsatz?
 

bebe

Bier her!
Teammitglied

Registriert
14 Juli 2013
Beiträge
1.868
Ort
Oberschwaben
  • Thread Starter Thread Starter
  • #49
Die Karte rennt seit letzten Dienstag, wirft im Schnitt so 6,7 Mio ab. Hab sie dazu noch leicht übertaktet mit dem MSI Afterburner. +150Mhz auf der GPU und +200 MHz auf dem Speicher.

Ich hab jetzt auch mal 2 WU´s auf der GPU parallel laufen lassen, das hat schon gar nichts gebracht. Die Laufzeit hat sich mehr als verdoppelt und die Punkte blieben gleich.
 

dspgtim

Neu angemeldet

Registriert
18 Mai 2020
Beiträge
36
Die Karte rennt seit letzten Dienstag, wirft im Schnitt so 6,7 Mio ab. Hab sie dazu noch leicht übertaktet mit dem MSI Afterburner. +150Mhz auf der GPU und +200 MHz auf dem Speicher.

Wenn ich meiner GPU mehr wie +100MHz übertakte, fangen direkt Berechnungsfehler an..
 
Zuletzt bearbeitet:

bebe

Bier her!
Teammitglied

Registriert
14 Juli 2013
Beiträge
1.868
Ort
Oberschwaben
  • Thread Starter Thread Starter
  • #51
Oha, dann hast ein kitzeliges Exemplar erwischt, oder ist die 'Temperatur bei dir schon am Limit?
Die 1650 die ich vorher drin hatte, die hat +250MHz auf der GPU und sogar +500MHz auf dem Speicher vertragen.
 

dspgtim

Neu angemeldet

Registriert
18 Mai 2020
Beiträge
36
Mein Ansatz war falsch...der reine Takt der Karte war ja eh schon recht hoch...1936mhz unter Vollast.Also macht sie 2000Mhz...Also dann doch ne gute Karte, wenn ich mir den Standardtakt der 170 anschaue, bzw. andere Karten...

Habe eine Asus 1070 Strix OC
 

bebe

Bier her!
Teammitglied

Registriert
14 Juli 2013
Beiträge
1.868
Ort
Oberschwaben
  • Thread Starter Thread Starter
  • #53
Dann ist klar, wenn die schon ab Werk übertaktet ist, dann holst du nicht mehr viel mehr aus der Karte heraus.
 

EinsDurchNull

NGBler

Registriert
6 Mai 2020
Beiträge
105
So, hier steht der nächste Umbau an. Ich werde die Grafikkarte auch mit in den Wasserkühlkreislauf einbinden. Die Temperaturen sind hier nicht mehr auszuhalten. Eigentlich bin ich relativ geduldig, was das Warten auf Bestellungen angeht. Aber in diesem Fall... *schwitz*

Außerdem wird der Radiator wie schon gesagt vor das Fenster verbannt. Ursprünglich war die Idee, den PC mit flexiblen Luftkanälen zu versorgen, aber zwei Wasserschläuche sind natürlich einfacher verlegt.
 

bebe

Bier her!
Teammitglied

Registriert
14 Juli 2013
Beiträge
1.868
Ort
Oberschwaben
  • Thread Starter Thread Starter
  • #55
Also wenn das mal fertig ist, mach dann bitte ein Foto. :D
 

EinsDurchNull

NGBler

Registriert
6 Mai 2020
Beiträge
105
Klar, Foto machen ist ne leichte Übung. Allerdings hat sich das Kunststoffseitenfenster durch die von der Graka ausgehende Wäremestrahlung schon hässlich verzogen (nach Außen gewölbt). Mit etwas Glück ist die Verspannung im elastischen Bereich, sodass sich das wieder normalisieren wird. Außerdem werde ich noch diese völlig überteuerten Netzteilkabel installieren, weil sie sich besser verlegen lassen. Die von Corsair beim Netzteil beigefügten Kabel sind in Nähe der Stecker unbrauchbar störrisch - verursacht durch die ach so notwendigen Schrumpfschläuche, um die einzelnen Strippen zu verstecken :buh:

Außerdem werden die Lüfter und die Pumpe dann von einer Aquaero gesteuert werden. Das Creator center oder die Steuerung im BIOS reichen mir nicht aus bzw. sind für meinen Anwendungsfall nicht praktikabel. Wenn ich zum Beispiel das Creator Center benutze, um die Lüfter einzustellen, verliere ich gleichzeitig den Turbo Boost und muss manuell takten. Ein für mich als Automatisierungstechniker völlig inakzeptabler Zustand :D
 

EinsDurchNull

NGBler

Registriert
6 Mai 2020
Beiträge
105
Gestern kamen die restlichen Teile (Lüftersteuerung, Block für die Graka, ....). Ich habe fast alles verbaut, dank kühler Temperturen darf der Radiator noch (auf Abstandshaltern) auf dem Tower stehen, wandert aber dank Schnellkupplung vor das Fenster, sobald mir zu warm wird. Ein paar kleine Details würde ich noch als nicht fertig oder Pfusch bezeichnen, aber ich will euch ein erstes Bild nicht vorenthalten. Auch wenn mich RGB-Gedöns ziemlich nervt, konnte ich es nicht übers Herz bringen und das alles ausbauen/abzwicken. Daher ein Bild mit Beleuchtung. Und ich muss zugeben, bei Änderungen am PC im laufenden Betrieb ist eine weiße Beleuchtung so schlecht nicht.
Für das Foto habe ich rot gewählt, weil es zu den Netzteilkabeln passt, welche in schwarz momentan nicht erhältlich sind. Geraet.jpg
 

bebe

Bier her!
Teammitglied

Registriert
14 Juli 2013
Beiträge
1.868
Ort
Oberschwaben
  • Thread Starter Thread Starter
  • #58
Sieht ja gar nicht so schlecht aus. Was für eine Pumpe hast du da verbaut?
 

EinsDurchNull

NGBler

Registriert
6 Mai 2020
Beiträge
105
Soo, Nvidia hat präsentiert... Warten wir noch ein wenig auf Zweitmeinungen und AMD und dann kaufen wir brav eine 3090, nicht wahr? :D
 
Oben