• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Hardwaregedenkthread - von euch gekillte Hardware

Jester

★★★★☆ (Kasparski)

Registriert
1 Dez. 2014
Beiträge
6.050
Ort
Code Azure
Ist echt schon lange her, irgendwann in den 90ern... neuer Rechner, 5k+ DM (!) inklusive 2-fach (!!) CD-Brenner, das war damals völlig neu und double speed sowas wie das Schlaraffenland, keiner außer mir hatte so eine heiße Kiste.

Am 2. oder 3. Tag nach Inbetriebnahme die Ladeluke vom Brenner aufgelassen, aufgestanden und sie mit dem Bein rausgebrochen.

Laut Support leider irreparabel.
 

Ruby

Just add Sun

Registriert
14 Juli 2013
Beiträge
19.261
Ort
Gallifrey
Ein sehr alter Laptop billige Marke (8 Jahre) ging nur drauf, weil ich ein Softgetränk über die Tastatur gekippt habe. :(

Das dreimal so teure Nachfolgemodell hat 2 Jahre und ein paar Wochen gehalten.

Und das jetzige Billigmodell ist auch schon wieder knapp 4 Jahre alt.
 

Tron

Neu angemeldet

Registriert
14 Juli 2013
Beiträge
200
Hardware an die ich mich Erinnere:
schon länger her : DBOX II totgeflasht
Dell Precison 6300
HP MSL 6060
HP 380 G7
diverse Zyxel Switche
 

Bruder Mad

Pottblach™

Registriert
14 Juli 2013
Beiträge
15.201
Ort
Mitten im Pott!
Habe am Abend meine letzte mobile 2,5-Zoll-Platte zu Grabe tragen müssen. Mochte es wohl nicht, im Auto durch die Gegend kutschiert zu werden während des Betriebs...
 

The_Emperor



Registriert
17 Juli 2013
Beiträge
2.783
Letzten Dienstag ein brandneues Lenovo ThinkPad E15 Gen. II eliminiert. Ausgepackt, Windows 11 neu aufgesetzt, kumulatives Windows Update installiert, neu gestartet und tot. Motherboard war hin.
 

Fetzi

Bekannter NGBler

Registriert
29 Sep. 2021
Beiträge
1.403
Naja, von dir selbst gekillt ist das dann ja eher nicht.
Ärgerlich aber schon, ein Glück gibt es ja Gewährleistung.
 
Zuletzt bearbeitet:

Verbogener

VerboRgener nur mit 2R

Registriert
13 Aug. 2014
Beiträge
1.864
Ort
Vienna
Meinen ersten AMD 1 GHz Prozessor (Athlon?) den ich durch einen Preisirrtum auf einer Webseite sehr günstig geschossen hatte. Nachdem wir diesen bei einem Freund getestet hatten, haben wir den Kühler und Lüfter entfernt. Nachdem eine CD im Laufwerk vergessen wurde, haben wir nochmals den PC kurz eingeschaltet um diese zu entfernen. Die kurze Zeitspanne hat gereicht um die CPU den Hitzetod sterben zu lassen. Wurde auf Garantie ersetzt :D

Bei einem "Marken-PC" das Netzteil. PC war geöffnet und nicht in Betrieb. Mit einem Metallteil, ich glaube das war ein PC Slotblech / Slotblende mit der ich es irgendwie aus versehen geschafft habe durch die Öffnung im Netzteil dort einen gewaltigen Kurzschluss auszulösen. PC war ein Totalschaden, da das irgend ein spezielles Netzteil war.

Erst kürzlich bei einem neuen PC hat sich unmittelbar nach dem einschalten ein komischer Geruch verbreitet und dann hat es schon angefangen stark zu rauchen. Das ging echt blitzschnell. Dann habe ich sofort den Netzstecker gezogen. Einen Tag zuvor hatte ich den PC bereits über einen Bootstick testweise laufen gehabt. Es könnte sein, dass bei aufzwicken des Kabelbinders von den Stromkabeln im Festplattenkäfig die Kabeln beschädigt wurden. Das war allerdings bevor er überhaupt erstmals im Betrieb war.

Davon gibts auch Fotos.




 

Sibi

Bekannter NGBler

Registriert
14 Juli 2013
Beiträge
5.040
Nichts geht einfach über ein ordentliches Netzteil...
 

thom53281

SYS64738
Teammitglied

Registriert
14 Juli 2013
Beiträge
6.515
Wenn es jetzt nach dem Abschneiden der kaputten Kabel noch funktioniert und nicht durchgebrannt ist, dann ist es doch ein gutes Netzteil. :ugly:
 
Oben