• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Hardwaregedenkthread - von euch gekillte Hardware

Hezu

Ruhe in Frieden

Registriert
12 Juli 2013
Beiträge
6.262
Ort
twitter.com/hezuma
Schreibt hier alles rein, was an Hardware bei euch schon so drauf gegangen ist, sei es ne Funkmaus, die nach nem verlorenem Battle gegen die Wand geflogen ist, oder Mainboard oder Netzteile, welche mit lautem Knall explodiert sind. Und ja, ich hatte beides schon. :p Ist aber auch schon über 15 Jahre her... (Jott, wie die Zeit vergeht...)

Hier mal ne Auflistung, die aus dem Gulli noch hatte:

Hezu schrieb:
Dann will ich meine tote Hardware auch mal ehren:D

Das dramatischste waren wohl 2 Mainboards Asus P5A-B: erstes in ein neues Gehäuse eingebaut, nicht genügend Abstandshalter gehabt (3 Stück reichen doch :p ), angeschaltet, BOOM, Rauchschwaden aus dem PC, Sicherung im Haus raus, auf der Gehäuserückwand dicker schwarzer Fleck: Kurzschluss mit der Gehäusewand :D.
Zum Glück noch Garantie, und dreist wie man ist zum Händler, umgetauscht bekommen, das gleiche mit dem neuen MB nochmal inkl. Kurzschluss :eek:. Und wieder getauscht bekommen :D . Für das Dritte habe ich mir dann einen Satz Abstandshalter besorgt.....;)

Mäuse und Tastaturen zähl ich schon nicht mehr, das sind schon einige Mäuse unter die Räder gekommen, meistens wenn ich verärgert war, dann kann so ein Nager schon mal fliegen lernen oder in mehrere Teile gehauen werden.:D

Bis vor kurzem* hatte ich auch mal ein MS Sidewinder-Gamepad, noch mit Gameportanschluss, in einer heftigen TMN-Runde um die Kurve gefahren, dann plötzlich knack und ich hatte den einen Griff in der Hand :(


Was sonst noch dabei war:

2x P5A-B
1x A7V
1x IBM 180GB (voll mit Daten, ein Halbes Jahr nach dem Garantieende, oh was habe ich mich da geärgert, ist auch gleichzeitig ne Maus mit draufgegangen :D)
1x IBM 80
1x IBM 30 (Garantiefall, 40 GB wiederbekommen :D)
>10 Tastaturen und Mäuse
4 Monitore zuletzt ein 19"CRT (ich trauere immer noch ein wenig, wurde zum Glück durch einen 19" TFT ersetzt)
1x IBM T22
1x Canon Drucker
1x HP Drucker
1 uralt Nadeldrucker, funktioniert noch, hat aber kein Farbband mehr
komischerweise erst 1 Netzteil, ist in nem Heißen Sommer ohne Kühlung verstorben
Die ganzen Optischen Laufwerke zähl ich schon nicht mehr, starben aber alle an Altersschwäche
1 PCI-Modem, während des Gewitters am Telefonnetz gelassen, Muss wohl in die Telefon-Leitung eingeschlagen haben, alles Andere blieb heil, und Versicherung hat gezahlt.



Wenn man andere Elektronischen Geräte noch dazu zählt, muss ich meine alten Nokia Handys erwähnen

1x Nokia 7650: wollte von der Hochschule nach hause, muss wohl aus versehen das Handy aufs Autodach gelegt und vergessen haben, danach wurde es nie wieder gesehen.

1x Nokia 3650: Hatte es bei PC-Reparaturen auf den Boden gelegt, wollte danach aufstehen, mache einen Schritt zurück und KNACK, Handy unter Fuß.........



Und jetzt bitte nicht als Hardware-Mörder beschimpfen :D, das alles hatte sich in über 10 Jahren angesammelt.

Inzwischen ist nicht mehr ganz so viel dazu gekommen, also ist entweder die Hardware stabiler geworden, oder ich bin nicht mehr ganz so rabiat... :rolleyes:
Ein paar Festplatten, allerdings zum Glück noch in Garantie.

Dafür hat sich jetzt vor kurzem mit einem lautem Knall das externe DVD-Laufwerk meines Netbooks zerlegt, und das im wahrsten Sinne des Wortes. Die eingelegte DVD schien wohl qualitativ nicht mehr ganz die beste gewesen zu sein und ist beim Einlesen zersprungen und scheint damit dann auch das Laufwerk mitgerissen zu haben.
 

DandG

Guest

D
Ob dies ins Fun passt? :unknown:

Ich mache trotzdem mit:

2x IBM T40 (Ex war sauer und hat das ding gegen die Wand geworfen -> gehäuse gebrochen, mainboard ging nur wenn man das gehäuse bisschen verbogen hat):unknown:
1x Acer Laptop (Älteres modell von '03) Ging einfach nicht mehr an, Netzteil angeschlossen und angeschaltet... BATSCH! es hat gequalmt und vorbei war's
1x 128GB PCI-E SSD (Speichercontroller erfolgreich zerstört, mit einem lauten knall von der Platine geschmort)
1x Netzteil (kein noname, Es hatte nach dem anschalten gefunkt... und das nicht wenig, gequalmt hat es eher wenig)
2x Mainboards (eins davon so sehr gebogen, das es nicht mehr ging. das andere hat richtig gebrannt nach stundenlanger belasung... hatte es zuerst nicht mitbekommen, da ich in der Kuche war)
3x Mäuse (wegen Computerspiele...:m)
15x Tastaturen (teilweise wegen Spiele, aber auch einfache defekte wie zb. erhöhte spannung zerschossen (G15))
1x Medion CRT Monitor (das olle ding konnte ich mit 120Hz laufen lassen, nach einem Blitzeinschlag wollte der auch nicht mehr)
1x ELO TFT Touchmonitor (das ding war super, bis das touchen nicht mehr ging)
3x Grafikkarten (wegen OC, defekten Lüfter, und einmal unbekannte ursache)
4x Ram Module (alle durchgebrannt weil die spannung zu hoch war)
Div. Festplatten.
 
Zuletzt bearbeitet:

Hezu

Ruhe in Frieden

Registriert
12 Juli 2013
Beiträge
6.262
Ort
twitter.com/hezuma
  • Thread Starter Thread Starter
  • #3
War er vorher ja auch.
Interessant sind übrigens immer Geräte, die nicht nur ganz normal einfach nicht mehr wollten, sondern auch mal recht ungewöhnlich dahingeschieden sind, siehe mein Mainboard.
 

thom53281

SYS64738
Teammitglied

Registriert
14 Juli 2013
Beiträge
6.515

Ein Mainboard kann ich auch bieten. Ich war früher immer sehr faul und habe ziemlich gerne am PC herumgeschraubt. Dadurch lagen im PC-Gehäuse auch immer mal wieder Schrauben herum, stören ja normalerweise nicht. Blöd nur, wenn man den PC dann doch mal transportiert und auf die Seite legt, damit er nicht umfällt. Schraube hinter Mainboard → peng. Wir hatten da aber glücklicherweise schon 2008 und es war noch ein PIII-Board. ;)

Ein Bekannter hat auch mal den Vogel abgeschossen. War bei mir, ich glaube, weil der PC nicht mehr wollte. Fehler war auch recht schnell gefunden. Zum Schluss musste nur noch der ganze RAM wieder rein und das wollte ich - faul wie ich bin - ihn machen lassen, da man DDR-Ram ja eigentlich nicht falsch einstecken kann. Er hat's trotzdem geschafft. :confused:


Grüße
Thomas
 

Pleitgengeier

offizielles GEZ-Haustier

Registriert
14 Juli 2013
Beiträge
7.006
Ort
127.0.0.1
1x Nokia 7650: wollte von der Hochschule nach hause, muss wohl aus versehen das Handy aufs Autodach gelegt und vergessen haben, danach wurde es nie wieder gesehen.

Gut dass es kein 3330 war. Wäre das beim Bremsen nach vorne weitergeflogen hätte es sicher Tote gegeben :D

Edit:
TDA7293: Bei ~25V Eingangsspannung wurde die Isolierung durchschlagen (kA warum das passiert ist) und über 70mF haben sich durch den IC entladen.
Das war einer der hellsten Blitze die ich bisher im Labor hatte.

Gut dass das Netzteil noch am Hochfahren war -> Strombegrenzung aktiv :)
 
Zuletzt bearbeitet:

gelöschter Benutzer

Guest

G
ich dachte hier kriegt man jetzt wenigstens lustige Bilder zu sehen.
Eine reine Aufzählung was schon an Hardware geschrottet wurde ist doch irgendwie langweilig...
 

Hezu

Ruhe in Frieden

Registriert
12 Juli 2013
Beiträge
6.262
Ort
twitter.com/hezuma
  • Thread Starter Thread Starter
  • #7
Damals gab es noch keine Kamerahandys, als es mein Mainboard zerlegt hat. Beim nächsten Chinakracher Netzteil werde ich ein Bild davon mitposten, extra für dich. :)
 

gelöschter Benutzer

Guest

G
danke!
ich muss gestehen, ich habe auch keine Bilder von durch mich zerstörter Hardware gemacht.
Könnte jetzt natürlich mal ein paar Sachen abrauchen lassen und Fotos davon machen.

Eines der heftigsten Dinge an die ich mich erinnern kann war als wir damals in der Lehrwerkstatt lustige Dinge mit Hochspannungstrafos gemacht haben.
Dabei habe ich dann mal derbe einen Trenntrafo überlastet der in meinem Tisch eingebaut war.
Irgend so ein Depp aus dem Lehrjahr davor hatte da statt ner 1A Sicherung eine 10A Sicherung eingesetzt.
Ergebnis war, der Trafo schmolz fast durch den Tisch, die ganze Lehrwerkstatt stand unter Qualm.
Tja, sowas haben wir getrieben wenn mal der Ausbilder nicht da war...
Lang ists her.
 

Beezle

Mit-Glied

Registriert
15 Juli 2013
Beiträge
472
OK, ich hätte jetzt zwar auch "ein paar" Erlebnisse, aber elgitarre wollte Bilder. :D ...dort auf Gallery gehen.
 

gelöschter Benutzer

Guest

G
danke!

das sind ja geile Sachen dabei!

z.B.
cpu-018_k.jpg

"da wollte jemand die Bauelemente auf der CPU mit Klebeband vor der Wärmeleitpaste schützen.
Oh Gott, laß Hirn regnen :o)"

nur geil.
 

Schwarzhut

Guest

S
Ich kann leider kein Bild mehr machen, da ich es schon lange entsorgt hab.

Vor knapp 2 Jahren hab ich meine Grafikkarte zerschossen. War eine etwas ältere nViDIA GeForce 8600 GT hieß diese.

Das Kühlblech hat damals zum Kühlen nicht gereicht und so war ein äußerst großes Brandloch entstanden :dozey:
 

3D Gamer

Darth Vader's Faust

Registriert
14 Juli 2013
Beiträge
1.243
Ort
Gulli-Abwasserkanal
Ich weiß noch das ich mich mal mit einem Arbeitsspeicher rum gequält hatte, da ich damals noch nicht wusste das man die nicht in beide Richtungen bauen kann. Die Folgen weiß ich jetzt nicht mehr, ich meine ich hätte es dann irgendwann doch rein bekommen ohne was kaputt zu machen. Meine Erinnerungen spielen mir da einen Streich, ich kann mich noch an einen Rechner erinnern der hatte irgendwelche Probleme wo ich immer auf das Gehäuse schlagen musste, dachte erst das wäre der mit dem Ram Problem gewesen, aber das war glaube ich mein allererster PC.

Was früher gerne mal passiert ist das die Kabel geschmort haben, also die für Power und so, gabs wohl noch nicht so gute Schutzkontakte. Mein Bruder hatte dadurch sogar ein Trauma, das er obwohl er PC's zusammen bauen konnte, die Kabel von jemand anderem anschließen lies.

Keine Ahnung was mich damals geritten hatte, aber ich hatte mal den roten Voltschalter am Netzteil umgestellt und dann Funken fliegen sehen. :D
Der PC war dann natürlich Müll.

War halt alles noch mit 386/486/Pentium1 Zeiten.
 

The_Emperor



Registriert
17 Juli 2013
Beiträge
2.783
Bei mir waren's drei lustige Sachen:

#1

Bei einem bekannten der Hobby-Grafiker war beim Monitore tauschen behilflich gewesen. Es sollte zusätzlich zum bestehenden 24 Zoll Eizo Röhrenmonitor ein (damals) neumodischer Flachbildschirm aufgestellt werden, der neue Flachbildschirm sollte auch gleich der Hauptschirm werden. Also einfach den alten Monitor abgesteckt und irgendwie rübergeschoben (tragen war _NICHT_ möglich), den neuen aufgestellt und angeschlossen. Beim Eizo dann aber feststellen müssen dass das Stromkabel zu kurz war. Kein Problem, beim TFT war ein langes Kabel dabei. Stromkabel getauscht, alles verkabelt und der Besitzer war glücklich. Ein paar Stunden später dann aber einen Anruf vom Bekannten bekommen weil der Eizo kein Bild mehr von sich gab. Lange Rede kurzer Sinn: Das lange Stromkabel vom TFT war an seinen Stromverbrauch von ~30 Watt angepasst und hatte einen entsprechenden Querschnitt, nur hat der Eizo knapp 200 Watt gefressen. Vom Stromkabel blieben nurmehr die blanken Drähte über die sich inzwischen schon in die Oberfläche vom Tisch eingeschmolzen hatten. Die Sicherung verhinderte schlimmeres.

#2

Einen Kumpel in der Arbeit besucht weil er eine helfende Hand bei Netzwerkarbeiten in seiner Firma benötigte um die Ausfallzeiten gering zu halten weil die Arbeiten mitten am Tag stattfanden. Im Grunde ging es darum ältere Switches durch neuere zu ersetzen und im zweiten Arbeitsschritt von den alten Switches die noch benötigt wurden die kleinen durch freigewordene mit 48 Ports zu ersetzen. Freund hat die Vorarbeit geleistet und alle Netzwerkkabel von den alten 48er Switches in Patchkasten "1" entfernt sodass ich diese nurmehr rausziehen musste und gegen 12 und 24-Port Switches in den anderen Patch-Schränken tauschen musste. Aber gleich der erste klemmte im Rack und mit den Fingern wollte ich das Ding nicht rausziehen weil er sau-dreckig war. Also einfach ein kurzes Patchkabel genommen, in Port 1 und 47 gesteckt und mit dem selbstgemachten Tragegriff rausgezogen. Mit dem "Switch-Koffer" einmal quer durch die Firma, in Patchkasten "2" reingeschraubt und wieder gegangen um den neuen Switch im Kasten "1" in Betrieb zu nehmen. Kurze Zeit später kam mein Freund zu Patchkasten "2", stellte den Switch unter Strom und steckte alle Netzwerkkabel der Reihe nach an. Haken an der Sache: Meinen "Tragegriff" dürfte er übersehen haben und da der teuerste Switch in der ganzen Firma vermutlich keine 40€ kostete stand die gesamte Firma inklusive Server still. Die Leute konnten zwar nicht arbeiten, aber dank der grellen Aktivitätslampen der LAN-Anschlüsse stellte der Patchkasten jedes Raver-Festival in den Schatten.

#3

Netzteil im Rechner eines Verwandten gestorben. Neues Netzteil war schon besorgt, MoBo und Komponenten angeschlossen und das Netzteil mit einer Schraube am Gehäuse befestigt da aufgrund der dämlichen Bauweise des Gehäuses kein provisorischer Testbetrieb nach dem Motto "einfach Anstecken und Baumeln lassen" möglich war. Danach einfach eingeschalten und siehe da: Die Kiste bootet. Eine Zeit lang dem Ladebalken beim Laden zugesehen und nach wenigen Minuten ohne Fortschritte entnervt angefangen den PC wieder zusammen zu schrauben. Zuerst den Deckel, dann das Netzteil. Deckel war drauf, dann Netzteil-Schraube 2 reingeschraubt, Schraube drei reingeschraubt, Schraube vier angesetzt, abgerutscht und mit dem Schraubenzieher voll im 115/230 Volt Switch hängen geblieben. Windows fand das aber irgendwie garnicht lustig, das Netzteil kotzte einen fetten Funken aus der ein zwei Zentimeter Loch in den Teppich brannte und in der Wohnung machte sich der süßlich-beissende Gestank von verkohlter Elektronik breit. Der DVD-Brenner war der einzige Überlebende...

Und die Moral von der Geschicht: Wenn ihr Scheisse bauen wollt macht das besser bei Freunden :T
 

PaoloPauker

Neu angemeldet

Registriert
30 Jan. 2014
Beiträge
4
Ich habe neben mir einen Computer der inzwischen schon 3 Grafikkarten gesprengt (eine von denen sogar 2 mal) hat ich weiß nicht wieso aber er mag anscheinend keine Grafikkarten. Eine habe ich wieder reparieren können aber nach 3 weiteren Tagen war sie wieder kaputt :(
 

gelöschter Benutzer

Guest

G
ich kenne jemanden, der hatte mal das Problem, das seine Grafikkarte kein Bild mehr brachte.
Kurze Begutachtung der Karte zeigte dann, dass der BIOS-Chip der Grafikkarte fehlte.
Es stellte sich heraus, kurz bevor der Fehler auftrat wurde der PC "vorsichtig" ausgesaugt.
Wohl so vorsichtig, dass sich dabei der Bioschip "löste"...

Ein Durchsuchen des Staubsaugerbeutels nach einem 3x5mm großen Teil blieb leider ohne Erfolg und war mit viel Spaß verbunden.

Hab dann nen neuen Bioschip bestellt, aufgelötet, mit epoxy gehen neuerliches "vorsichtiges" Absaugen gesichert, und die Grafikkarte blind neu geflasht...
Lief ein Glück dann wieder.

Passt also nur bedingt in den Thread, war zwar tot, aber wurde wiederbelebt.
 

Hezu

Ruhe in Frieden

Registriert
12 Juli 2013
Beiträge
6.262
Ort
twitter.com/hezuma
  • Thread Starter Thread Starter
  • #16
Wann weiß man, das man eine sehr alte Festplatte in den Ruhezustand schicken sollte?

Wenn sie nur noch in dieser Lage ansprechbar ist:

 

Cybercat

Board Kater

Registriert
21 Juli 2013
Beiträge
9.042
Ort
Ruhrpott
Eben durch Zufall den Fred gefunden, und muss da doch mal auf die Schnelle was loswerden.

Ist jetzt auch schon etwas mehr als 20 Jahre her.
Der Ehemann einer Freundin meiner Schwester hatte ein Problem mit seinem CD-Laufwerk.
Es öffnete die Laufwerksschublade nicht. Das war ein 5fach Wechsler in einem 5.25" Einschub. Habe was vergleichbares bis heute nicht mehr gesehen. Das Teil hinterließ 5 Laufwerksbuchstaben.
Hab ihn extra gefragt ob er alles richtig angeschlossen hat, auch ob das 40pol. Kabel richtig rum drauf ist ob die Treiber installiert sind....
Er teilte mir mit das alles richtig eingebaut sei.

Ich kam dann nach kurzer Zeit zu dem Entschluss, dass das Laufwerk wohl defekt sei und habe es ausgebaut.
Habe dann beim ausbauen den Grund gefunden warum es nicht lief.
Der Blödmann hatte zum einbauen 4 je 5cm lange Spaxschrauben genommen.
Auch als ich dann die richtigen Schrauben genommen hatte, röchelte das Laufwerk keinen Furz mehr. Wenn man mal bedenkt was CD-Laufwerke zu der Zeit gekostet haben, war das schon viel Lehrgeld das er bezahlt hat:D
 

Hector

Board-Paladin

Registriert
16 Juli 2013
Beiträge
4.383
Damals, mit zarten 12 Jahren, der Klassiker:

Den tollen kleinen roten Schalter am Netzteil des PCs betätigt...... *knall* *rauch* Und weg war er xD
 

MSX

Retro-Nerd-Hippie

Registriert
14 Juli 2013
Beiträge
14.309
Ort
v01d
Neben einigen Joysticks, die vor x Jahren an die Wand flogen, fand ich den Tod eines Mainboards mal sehr bitter, aber das war nicht meine Schuld. Zu der Zeit kamen gerade die ersten Pentium 200 raus und ich war einer der ersten Menschen, die sowas gekauft haben, inkl. 17" Monitor für glaub knapp 4000.- DM damals. Hatte den Rechner mit einem Freund von mir in einer sehr lustigen Aktion und ewig langer Fahrt mit einer Ente mit Faltdach beim Händler abgeholt. Den Monitor mussten wir von oben ins Auto hiefen, weil er nicht durch die Türe gepasst hat.
Keine Woche hat der Rechner gehalten, dann war das Mainboard kaputt, weil der Händler irgendeine Schraube nicht richtig festgemacht hatte und die dann so dämlich aufs Bauteil gefallen ist, dass es einen Kurzschluss gab. Ewig lang noch mit dem Laden rumdebattieren müssen, bis sie es repariert haben. Man, war ich enttäuscht und sauer. Mittlerweile gibts diese Spezialistenkette nicht mehr. Aber danach hatte ich erstmal für eine Weile den schnellsten Rechner und alle Welt hat mich gefragt, wozu man sowas überhaupt brauchen kann. :-)

Ein anderes Mainboard hat vor ein paar Jahren den Geist aufgegeben, weil ich vermutlich einen Lüfter zu wenig drin hatte, oder was weiß ich. Auf jeden Fall stürzte der Rechner in immer kürzeren Abständen ab und man musste warten, bis er abgekühlt war. Glaub, es war die Southbridge, die dermaßen heiß wurde, dass es gestunken hat und fast schon kriminell fahrlässig war, das Ding überhaupt noch zu betreiben, aber mei, was will man machen, wenn man halt gerade kein Geld mehr für ein neues Gerät hat und das Ding braucht. Außerdem war ich während des Betriebs immer da, also was solls. ;-)
 
Oben