• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Touchscreen bei Asus Transformer 3 Pro T304UA geht nicht

NAND

NGBler

Registriert
23 Feb. 2023
Beiträge
93
Hallo, ich habe eine Feage. Bei oben genannten Laptop war das Display defekt. Ich habe dann ein neues bestellt und eingebaut. Leider geht aber das Touchscreen nicht korrekt. Es geht fast auf dem ganzen Display, aber etwa die letzten 4 cm auf der rechten Seite nicht. Ich habe reklamiert, habe ein neues Display erhalten. Habe es eingebaut, aber wieder dasselbe. Das kann doch nicht sein, an was kann das liegen? Die beiden Flexkabel sind korrekt in der Schnittstelle.
 

Fetzi

Bekannter NGBler

Registriert
29 Sep. 2021
Beiträge
2.624
Display kaputt, Flexkabel kaputt, Connector defekt. Danach wird es eher unwahrscheinlich und sowieso kaum reparierbar.
Hochauflösende Bilder vom connector und vom Flexkabel (den Kontakten...) könnte helfen.
Beim connector von den Lötstellen und in die Kontakte reinfotografiert am besten.

Geht der Touch denn mit dem alten Display? Oder lässt es sich damit nicht mehr testen?
 

NAND

NGBler

Registriert
23 Feb. 2023
Beiträge
93
  • Thread Starter Thread Starter
  • #3
Hallo, das Display kann nicht kaputt sein, weil ich hatte sogar drei verschiedene, wie mir eingefallen ist. An jedem sind die beiden Kabel. Das einzige ist das Displaykabel, also damit überhaupt ein Bild kommt. Der Touchscreen wird aber normal nicht darüber angesprochen.

Mit dem alten lässt es sich leider nicht mehr testen.
 

one

Querulant

Registriert
21 Juli 2013
Beiträge
6.106
Ort
ja
Dann wird wohl etwas auf der Platine defekt sein. Connector fehlerhaft, sonstwas. Bilder sind bei sowas immer hilfreich (auch wenn die mir in diesem Fall nichts nutzen würden, da das nicht so mein Gebiet ist).

Im Zweifelsfall das Gerät so nutzen, zum Spezialisten bringen oder entsorgen.

Hast du mal bei Asus angefragt? Vielleicht ist das Problem bekannt.
 

NAND

NGBler

Registriert
23 Feb. 2023
Beiträge
93
  • Thread Starter Thread Starter
  • #5
Ja, ich denke auch, dass es an der Platine liegt. Ich werde Asus mal anschreiben.
 
Oben