• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Rote Schrift hinterm ngb Logo

Steeve

Vereinsheimer
Barkeeper

Registriert
15 Juli 2013
Beiträge
41.121
Nur eine Kleingkeit, aber klicke ich auf das ngb Symbol oben für die Startseite, erscheint für einen kurzen Moment da drunter Rote Schrift mit "ngb - ... Techboard . .." oder sowas. Ich habs mal aufgezeichnet, richtig gut erkennen tut man es im Video nicht.

 
  • Haha
Reaktionen: one

Steeve

Vereinsheimer
Barkeeper

Registriert
15 Juli 2013
Beiträge
41.121
  • Thread Starter Thread Starter
  • #41
Nicht ihr mit euren Gaming PC, jemand weiter oben konnte das auch sehen.
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
5.212
Meine "Gaming-PCs" sind jeweils um die 10 Jahre alt und Notebooks. Ich hab nochmal deutlich schwachbrüstigere Hardware rumstehen, allerdings nicht in meiner Sommerresidenz. Kuckich später mal, aber bezweifle, dass ich da Erfolg habe.
 

Steeve

Vereinsheimer
Barkeeper

Registriert
15 Juli 2013
Beiträge
41.121
  • Thread Starter Thread Starter
  • #43
Ist ja schon gut, ich gebe mich geschlagen. Wenn mein betagter Fujitsu Esprimo mit schlechter SSD der Grund ist, ist doch ok. Deswegen ein neuer PC ist völlig Banane, von daher mal gucken. Habe ab morgen hier wieder ein Laptop wo maximal ein Xubuntu drauf laufen wird. Vllt ist es da ja nicht. Es ist hier auch keine Aufforderung gewesen "Bitte helft mir bei dem Problem". Letztlich finde ich es nur interessant und tippe da vllt. auf den Firefox. Einen anderen Browser will ich halt nicht nutzen, schon gar nicht ja deshalb.
 
Oben