• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Problem mit vollem Web.de Account

AMD

Neu angemeldet

Registriert
24 Nov. 2022
Beiträge
2
Hallo, ich habe noch einen alten Web.de Account mit einer Kapazität von 1 GB. Dieser Account ist randvoll, sodass ich immer wieder manuell Spam etc. löschen muss. Ich wollte eigentlich in einer VM einen E-Mail Client installieren und alle E-Mails abrufen. Das hat auch funktioniert, aber obwohl ich "E-Mails auf dem Server belassen" nicht aktiviert habe, sind die Mails immer noch alle online. Wie kann ich das beheben? Ich möchte einmal alle runterladen, damit ich diese auf DVD etc. brennen kann und das Konto leer ist.
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
4.108
Hallo, ich habe noch einen alten Web.de Account mit einer Kapazität von 1 GB.
1GB ist nicht allzu alt... Kann mich an 15MB erinnern oO
Das hat auch funktioniert, aber obwohl ich "E-Mails auf dem Server belassen" nicht aktiviert habe, sind die Mails immer noch alle online.
Die werden online erst gelöscht, wenn Du die lokal auch löschst. (egal op pop oder imap)
Abhilfe: Lokal einen lokalen Ordner ausserhalb des Mailkontos erstellen und die Mails dahinschieben.

Alternative: Backup machen, Mails dann löschen.
 
Reaktionen: AMD

AMD

Neu angemeldet

Registriert
24 Nov. 2022
Beiträge
2
  • Thread Starter Thread Starter
  • #4
Hallo, dexter, ja, ich auch, aber da hatte man noch 56k Modems ^^

Hmm, ich weiß nicht, jedenfalls ist mir aufgefallen, dass, wenn ich direkt bei Web.de Mails lösche, diese auch in den Clients gelöscht werden (Smartphone und PC).

Wie meinst du das, einen Ordner außerhalb von dem Mail Account erstellen? Kann ja nur im Client nen Ordner erstellen und dann alles kopieren - das geht aber nur, wenn das auch funktioniert, was du vermutest. Abul fragt sich das ja auch.
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
4.108
Auch bei POP? Das wäre mir neu.
Ich hab in meinem Mailprogramm bei einer POP3-Mail die Einstellmöglichkeit:
[x] Nachrichten auf dem Server belassen
[ ] für x Tage
[x]bis sie gelöscht werden
Ich nehme stark an, dass die Einstellung so genau das macht: Mails löschen, wenn sie gelöscht werden
Zusätzlich nehm ich stark an, dass, wenn das erste Häkchen nicht gesetzt ist, diese sofort bei Abruf gelöscht werden.
Jeweils grad ungetestet.
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
4.108
Oben