• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Problem mit Kopfhörern und Smartphones

Kisame

私は魚ではないよ

Registriert
17 Juli 2013
Beiträge
103
Ort
Dort
Hallo,
ich bin ein großer Fan von Zeugs aus China. Ich habe unzählige Kopfhörer, Smartphones und solches Zeug halt.
Jetzt habe ich aber ein Problem mit bestimmten Kopfhörern.
Solche, die auf dem Kabel ein Mikrofon haben, funktionieren nicht richtig wenn ich sie ganz reinstecke.
Wenn ich sie nur ein bisschen rausschiebe, funktioniert alles wie gewohnt. Wenn das Kabel ohne Mikro ist,
ist es egal wie ich es reinstecke. Das Problem besteht aber nur so:
KH aus China - Smartphone aus EU(* also die, die man hier kaufen kann; Hat nichts mit dem Herstellungsland zu tun)
KH aus China - Smartphone aus China
KH aus EU* - Smartphone aus China

Aber halt nur wenn es mit Mikro ist.
Jetzt habe ich aber keine Lust dauernd darauf zu achten wie ich es reinstecke, sondern möchte gerne das alles normal funzt.
Ich glaube halt das es ein Hardware Problem ist. Kann ich das Problem beheben wenn ich den Klinken Stecker durch ein anderen austausche?
Haben die in China irgendwie einen anderen Anschluss?

thx im Vorraus
 
Zuletzt bearbeitet:

Pleitgengeier

offizielles GEZ-Haustier

Registriert
14 Juli 2013
Beiträge
7.391
Ort
127.0.0.1
Die Belegung 3poliger Klinkenstecker (Stereo) ist genormt, die von 4poligen (Stereo + Mikro) hat sich zwischendurch mal geändert...
Es gibt aber Adapter dafür.
 

Kisame

私は魚ではないよ

Registriert
17 Juli 2013
Beiträge
103
Ort
Dort
  • Thread Starter Thread Starter
  • #3
Solche Adapter heißen wie?
 

kathi

glühs Herrin

Registriert
19 Juli 2013
Beiträge
3.635
Die nennen sich Audio Headset Adapter, eingentlich ziemlich simpel. ;)

Musst du mal bei Ebay schauen, da gibt es viele.
 
Oben