• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

[Windows 10] Permanent Probleme mit Microsoft Konto

Der3Geist

always feed the fish

Registriert
14 Juli 2013
Beiträge
2.652
Ort
Hessen
Hallo,

vielleicht könnt ihr mir helfen.
Ich verwende nun schon einige Jahre Windows 10 mit meinem Normalen Microsoft Konto,
welches ich auch auf der Xbox verwende.

Doch in letzter Zeit nervt mich Permanent mindestens alle 2 Tage diese Meldung, das etwas mit meinem Konto nicht Stimmt, es Repariert werden muss oder das Passwort Geändert wurde.
Dabei habe ich Absolut Nichts Verändert, und alles war wie bisher.

Jedes Mal muss ich mein Passwort eingeben um mein Konto zu Verifizieren.
Ich habe nach dem 30’ten mal irgendwann einfach das Passwort Geändert in der Hoffnung, dass dies vielleicht Hilft,
aber der scheiss geht direkt weiter.

Laut Google kann man das Problem lösen, indem man irgendwelche Dienste Deaktiviert oder sonstige Programme Löscht.
Das wollte ich aber eigentlich Vermeiden, da ich dadurch auch keinen Zugriff mehr auf dem Windows Store habe und meine Xbox Spiele damit nicht mehr Verwalten kann.

Auch ein Lösche des Profils vom Rechner und neu Anlegen wollte ich Vermeiden, da ich vermute,
das auf meinem PC dadurch alle Benutzerdaten Verloren gehen.

Gibt es für diesen Quatsch vielleicht eine Lösung, die ein für alle Mal Hilft.

Ich bin für jeden Tipp dankbar, denn mittlerweile Nervt der scheisse mich sogar mehrfach am Tag. :dozey:
 

one

Querulant

Registriert
21 Juli 2013
Beiträge
4.043
Ort
ja
Ist ein externer Virenscanner installiert? Wenn ja, davon verabschieden.

Wurde mit System-Optimierungs-Tools das System "optimiert"? Wenn ja, alles wieder rückgängig machen.

Ein "sfc /scannow" könnte man auch laufen lassen. cmd oder Powershell als Administrator starten und mal laufen lassen.
 

Der3Geist

always feed the fish

Registriert
14 Juli 2013
Beiträge
2.652
Ort
Hessen
  • Thread Starter Thread Starter
  • #3
Virenscanner habe ich nur den Windows Defender und auch kein System Optimierungstool.
Wie gesagt, an der Konfiguration hat sich soweit nichts mir bekanntes Verändert.
Es wurde auch keine neue Software Installiert oder gestartet.

"SFC /scannow" werde ich später Nach der Arbeit mal testen.
Erstmal danke für den Tipp.
 

one

Querulant

Registriert
21 Juli 2013
Beiträge
4.043
Ort
ja
Ich hatte das mit dem Konto auch mal, habe es aber immer ignoriert. Irgendwann war die Meldung dann weg. :D Falls der Scan nichts hilft, versuchen wir mal auszuloten, wie man das in den Griff bekommt.

Aktuell wird das Windows ja hoffentlich sein. Eine Reparatur per Media Creation Tool könnte man ansonsten auch noch probieren.
 

Der3Geist

always feed the fish

Registriert
14 Juli 2013
Beiträge
2.652
Ort
Hessen
  • Thread Starter Thread Starter
  • #5
Systemsuche wird gestartet. Dieser Vorgang kann einige Zeit dauern.

Überprüfungsphase der Systemsuche wird gestartet.
Überprüfung 100 % abgeschlossen.

Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden.

Dann werde ich versuchen das problem auszusitzen.
Zumindest ein Lichtblick.
Gestern ein Windows Update gemacht, und Heute bisher keine Meldung.
 

Der3Geist

always feed the fish

Registriert
14 Juli 2013
Beiträge
2.652
Ort
Hessen
  • Thread Starter Thread Starter
  • #8
Danke für die Antworten.
Ich bin mir aber nicht sicher, wie ein Reparieren der Windows Version mit dem Microsoft Konto in Verbindung stehen könnte.

Windows macht keinerlei Fehler oder Probleme.
Auch das Microsoft Konto Funktioniert soweit ohne Probleme, nur eben gelegentlich die Meldung, das mein Microsoft Konto Probleme bereitet.
O365 hatte ich vor über 1 Jahr Installiert, und bin dann irgendwann auf eine Office 2019 Version umgestiegen.

Aktuell ist seit eröffnen des Threads die Meldung "nur" 2 x erschienen.
 

one

Querulant

Registriert
21 Juli 2013
Beiträge
4.043
Ort
ja
Wie gesagt, wegignorieren hat bei mir irgendwann zum Erfolg geführt.

Ansonsten eben Win versuchen per Reparatur zu überreden. Das ist schon alles ineinander verzahnt.
 

Der3Geist

always feed the fish

Registriert
14 Juli 2013
Beiträge
2.652
Ort
Hessen
  • Thread Starter Thread Starter
  • #10
Nachdem mich der scheiss irgendwann so Abgenervt hat, und es sowieso wieder Fällig war.
Windows Neu Installiert und bisher ruhe.:T
 
Oben