• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Linux Mint: USB lädt Android nur bei Dateiübertragung aktiv

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
5.505
Siehe Betreff ;)

Folgendes: Mein Linux Mint mag mein Smartphone nicht laden.

Dinge, die ich getestet hab:
Im Bios ist USB auch "scharf", wenn der Rechner aus ist.
2 USB-Buchsen ergeben "Gerät wird langsam geladen", eine "Gerät wird geladen".

Boote ich von Festplatte, ändert sich das nach: "fuck you!"
Boote ich Mint von einem USB-Stick, ist alles wie zu erwarten, also kein Bios/Rechnerproblem, sondern eins in meiner Konfiguration (Hab nix gemacht!!11eins) (Hab demletzt doch was gemacht und zwar in powertop rumgespielt, die Einstellungen sind aber nicht persistent, berichtige mich wer, wenn das nicht stimmt.)

So. Nun, wenn ich am installierten System das angesteckte Android auf "dateübertragung" stelle, dann lädt das Dingsi.

Jmd. ne Idee wie ich das (wieder) zum Immer-Laden bekomme?
 

theSplit

1998
Veteran Barkeeper

Registriert
3 Aug. 2014
Beiträge
28.577
Bin auch an einer Problemlösung interessiert!

Das Verhalten habe ich auch bei einem Ebook Reader. Wenn der Rechner aus ist, lädt das Ding über USB. Ist der Rechner an/im System (Debian), geht er in Dateiübertragung/Mounted den Speicher des Readers und lädt nicht auf. Allerdings gibt es dort keine Option den Reader-Modus umuzstellen so dass der Rechner wirklich ausgeschaltet sein muß.
 

drfuture

Zeitreisender
Teammitglied

Registriert
14 Juli 2013
Beiträge
8.771
Ort
in der Zukunft
Nein - aber es hilft vielleicht - da dann keine Datenverbindung möglich ist und unter anderem das Handy nicht versucht in den Daten-Modus zu gehen.
Nimmt einfach eine Variable raus.
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
5.505
  • Thread Starter Thread Starter
  • #6
Ich würde gern den status quo wiederherstellen und nicht durch die Hintertür friemeln.

Ausserdem möchte ich diverse Male Daten übertragen, da müsste ich dann 2 Kabel rumtragen. Eins was den kaputten Zustand überbrückt und/oder eins, was Daten überträgt.
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
5.505
  • Thread Starter Thread Starter
  • #8
[...]tlp-stat[...]
Wonach soll ich denn da schauen?
tlp-stat -u gibt aus:
Code:
+++ USB
Autosuspend         = enabled
Device whitelist    = (not configured)
Device blacklist    = (not configured)
[...]
[...]
Bus 001 Device 003 ID 18d1:4ee7 control = auto, autosuspend_delay_ms = 2000 -- Google Inc.  (no driver)

Das ist identisch zur Ausgabe im Live-system.
"no driver" klingt erstmal "komisch", aber ich komme per adb aufs Gerät drauf, also verbunden isses und Strom bekommts wohl irgendwelchen auch, nur nich zum Laden...

Nachtrag: autosuspend war es offenbar, mal weiter beobachten. (Schwierig, wenn der Akku voll is ;))
 
Zuletzt bearbeitet:

drfuture

Zeitreisender
Teammitglied

Registriert
14 Juli 2013
Beiträge
8.771
Ort
in der Zukunft
Mich hat erst einmal interessiert ob das vorhanden ist.
Wenn die Ausgabe bei beiden aber gleich ist - ergibt das ja auch nicht richtig Sinn.

du kannst höchstens trotzdem einmal in der passenden config-datei dazu /etc/tlp* usb auf 0 / disabled stellen.
Um zu sehen ob es and er Ecke der Energiesparoptionen steht.
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
5.505
  • Thread Starter Thread Starter
  • #10
Den Unterschied macht wahrscheinlich, dass am Live-System tlp nicht direkt installiert ist und nach der manuellen Installation das System noch "nicht weiss", dass es das abklemmen soll... Finde ich noch raus, aber nicht heute.
 

theSplit

1998
Veteran Barkeeper

Registriert
3 Aug. 2014
Beiträge
28.577
@theSplit
Dürfte es da nicht helfen wenn du bei dir für usb automount deaktivierst?

Auch das Aushängen/Auswerfen des Laufwerks führt nicht zum aufladen des Readers. Da scheint irgendwas anderes dazwischen zu funken. Ich bin mir aber nicht sicher was das genau ist.
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
5.505
  • Thread Starter Thread Starter
  • #12
tlp-stat -u schon geschaut? Kann Wunder wirken ;)
 

theSplit

1998
Veteran Barkeeper

Registriert
3 Aug. 2014
Beiträge
28.577
Nö, [kw]tlp-stat -u[/kw] tut ja erst einmal gar nichts. Auch weiß ich gerade nicht wie ich den Output zu deuten habe.
Den Ebook Reader finde ich in der Übersicht, aber da fehlt mir das Know-How wie ich das einzustellen habe, ich wäre aber für Tips dankbar.

Und hier der Output des Befehls:

[src=bash]--- TLP 1.3.1 --------------------------------------------

+++ USB
Autosuspend = disabled
Device whitelist = (not configured)
Device blacklist = (not configured)
Bluetooth blacklist = disabled
Phone blacklist = disabled
WWAN blacklist = disabled

.,...
Bus 002 Device 036 ID 1f3a:1000 control = on, autosuspend_delay_ms = 2000 -- Allwinner Technology Prestigio PER3464B ebook reader (Mass storage mode) (usb-storage)
[/src]
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
5.505
  • Thread Starter Thread Starter
  • #14
autosuspend=disabled ist schonmal kein guter Kandidat für Fehlerfindung. Kein Idee. dmesg könnte da evtl weiterhelfen.
 

dexter

Cloogshicer®
Teammitglied

Registriert
14 Juli 2013
Beiträge
5.505
  • Thread Starter Thread Starter
  • #15
Jetzt geht die Scheisse wieder los - hab nix gemacht!111
Ok, doch was gemacht, hab die Funktion ewig nich gebraucht und irgendein Update hat mir das wahrscheinlich wieder verhunzt.
 
Oben