• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

[ERLEDIGT] PS4 Online

KaPiTN

Boomer ♪♪♫♪♫♫♪

Registriert
14 Juli 2013
Beiträge
26.123
Hallöle!

Der Verkäufer meinte noch, er dürfe das als Verkäufer eigentlich nicht sagen, aber eine Versicherung wäre bei Sony schon sinnvoll.

Ich dachte da an die Verarbeitung von Controller oder Festplatte, aber wahrscheinlich fliegen häufiger mal Controller vor die Wand und das schon vor dem Spiel.

Ich bin ja technisch nicht von einem anderen Stern, aber meine Geduld wurde heute auf eine harte Probe gestellt.

Da zahlt man 400,- Tacken und noch 50,- für ein Onlineabo, und bekommt das nicht zum Laufen.

Schon beim Einhängen ins Wlan funktionierte das erst nach mehreren Versuchen und einem Neustart. Die Anzeigen scheinen auch nicht aufeinander abgestimmt zu sein. Bein testen der Onlineverbindung kam es immer zu Fehlern, der Status zeigte aber immer verbunden an. Den Haken für die Verbindung mal rausgenommen und wieder reingesetzt, dann ging es.

Dann versucht eine Registrierung durchzuführen: "Bitte warten"

Vor und Zurück. Neu gestartet. Wlan neu gemacht, alles hat nicht geholfen.

Also Registrierung über den PC. Nach 8 mal aufgegeben.

Vermutung kam auf. Vielleicht liegt das Problem auf Serverseite.

Gegoogelt- scheint nicht unwahrscheinlich.

Gewartet. Stunden später ging es dann endlich.

Problem wieder an der Konsole. Auf Anmelden gegangen: "Bitte warten"

Nach unzähligen Versuchen mit allen möglichen Neustarten konnte man endlich seine Daten angeben.

Letzter Stand:"Bitte warten"

Sry für die vielleicht etwas unstrukturierte Beschreibung, aber das war der Ablauf.

_______________________________________

Gibt es da ein Problem mit den Servern oder muß man einfach bestimmt Dinge bei dieser Konsole beachten?

Bei der WII der der XB 360 habe ich nie Probleme gehabt.

Oder wäre eine XB one die bessere Wahl gewesen (war nicht meine) ?

Danke im Voraus für Eure Antworten

LG KaPiTN
 

Hector

Board-Paladin

Registriert
16 Juli 2013
Beiträge
4.383
Re: PS4 Online

Mit der Konsole und der Einrichtung keinerlei Probleme. Lediglich die Onlineanbindung ist schweinelangsam. Da kann meine Leitung noch so fett sein, am Releasetag ein Spiel zocken, falls ein Patch vorliegt? Vergiss es. Meistens 5-12 Stunden Patch laden, selbst bei 100 MBit, weil die Sony-Server so scheiße sind.

Wo nun aber die konkreten Probleme bei der Registrierung oder der Anmeldung sind, das kann ich dir auch nicht sagen. Wurde immer problemlos instant angemeldet.... :| Vielleicht sind diverse Ports nicht korrekt freigegeben?


Um eine reibungslose Kommunikation der PlayStation zu gewährleisten, müssen folgende Ports im Router bzw. der Firewall freigegeben werden:
TCP: 80, 443, 3478, 3479, 3480 sowie UDP: 3478, 3479.

Ansonsten lagen wohl wirklich Störungen vor:
 

godlike

Warp drölf
Teammitglied

Registriert
13 Juli 2013
Beiträge
14.295
Ort
Topkekistan
Re: PS4 Online

Also ich hatte keinerlei Probleme mit der PS4 und dem Einrichten. Auch bei Patches und Updates hab ich meistens ne flotte Verbindung mit 3,4 oder 5 MB/s. Allerdings hängt die PS4 per Kabel am Router. Ich hab auch keine Ports extra freigegeben.
 

Hector

Board-Paladin

Registriert
16 Juli 2013
Beiträge
4.383
Re: PS4 Online

Ich gehe immer von Kabel aus ^^
Ja, klar, es gibt auch mal Ausnahmen, dass es flotter runterzieht, aber meistens liegt die Downloadrate doch sehr hinter dem möglichen zurück. (Ich erinnere mich an die Elder Scrolls Online Beta auf der PS4, die satte 72 Stunden geladen hat....*seufz* Wohlgemerkt mit 100MBit....)

Als Trick hilft hier manchmal: Download pausieren, 10 Sekunden Warten, Download weiterlaufen lassen. Wieso auch immer, aber dann steigt die Rate oft merklich. Aber halt auch nur manchmal...
 

godlike

Warp drölf
Teammitglied

Registriert
13 Juli 2013
Beiträge
14.295
Ort
Topkekistan
Re: PS4 Online

Gut, das mit der Downloadgeschwindigkeit wird meistens am Ansturm beim Release liegen. Ist ja klar wenn 100k Leute gleichzeitig ne Datei vom Sony-Server zerren :D Oder ist das wie bei den Torrent-Downloads alla WoW geregelt?

Das mit dem WLAN hab ich deswegen erwähnt:

Schon beim Einhängen ins Wlan funktionierte das erst nach mehreren Versuchen und einem Neustart.
 

Hector

Board-Paladin

Registriert
16 Juli 2013
Beiträge
4.383
Re: PS4 Online


Tja, andere Hersteller schaffen das. Da ein Day-One-Patch essentiell ist, erwarte ich dann, dass Sony die Kapazitäten ausbaut oder anmietet. :unknown:

Ja, WLAN ist generell nicht zu empfehlen. Nirgends ^^
Vllt dann auch ein Mac-Adressen Filter drin? Ist mir auch schon passiert, dass ein neues WLAN-Gerät ums verrecken nicht funktioniert hat, weil ich schlicht den Mac-Filter vergessen habe ^^
 

KaPiTN

Boomer ♪♪♫♪♫♫♪

Registriert
14 Juli 2013
Beiträge
26.123
  • Thread Starter Thread Starter
  • #7
Re: PS4 Online

Nein. Daran lag es nicht. Verbindung konte dann ja auch hergestellt werden.

Die Anmeldung ist das aktuelle Problem.
 

KaPiTN

Boomer ♪♪♫♪♫♫♪

Registriert
14 Juli 2013
Beiträge
26.123
  • Thread Starter Thread Starter
  • #8
Danke.Der Hinweis mit dem W-Lan war hilfreich. Die Verbindung stand zwar, aber das Loging funktioniert nicht.
Mit Kabel funktioniert es

Danke für alle Beiträge
 

Buschfunk

Bekannter NGBler

Registriert
14 Juli 2013
Beiträge
1.845
Ort
mal hier mal da
Also mir geht es hier eher wie Hector, dass es doch öfter mal länger dauert. Was sich in solchen Fällen als hilfreich erwiesen hat, ist es diesen Ruhemodus zu aktivieren in dem die PlayStation auch Updates und Patches laden kann.

Statt 5-8 MBit/s kamen dann um die 20 durch die Leitung.
 

eraser

Stinkstiefel

Registriert
21 Juli 2013
Beiträge
3.751
Die Sony-Server saugen derbe. Hab eine 200 Mbit Leitung und bekomme nie mehr als etwa 20 raus und das geht meist auch noch in die Knie.
Ich würde an deiner Stelle mal versuchen die Konsole nochmal zurückzusetzen. Automatische Einrichtung per DHCP? Klingt nach entweder DNS-Problem oder falschem MTU Wert.

Nachtrag: Shit, ist ja schon ne Woche alt der Thread..
 
Oben