• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

[Windows 10] Der Windows 10 Thread...

Tedious

Habs überlebt

Registriert
13 Juli 2013
Beiträge
1.922
Ort
Hesse d.Gottes Gnade
Moin zusammen,

heute ist es ja soweit. We hat es schon? Lief es problemlos? Fehler, Bugs, Probleme? Würde mich mal interessieren.

Bei mir lief nichts - bis ich das Update erzwungen
Win 10 Upgrade erzwingen:

C:\Windows\SoftwareDistribution\Download Inhalte löschen

Kommandozeile als Admin öffnen und folgendes eingeben: wuauclt.exe /updatenow
habe. Scheint aber noch etwas im argen zu liegen, ATM noch keine installation (ASUS ViviTab Note 8).
 

Hector

Board-Paladin

Registriert
16 Juli 2013
Beiträge
4.383
Jop, leider auch noch nix bekommen. Daher werde ich heute nach Feierabend auch das mit dem Erzwingen probieren.
Kumpel macht das gerade auch und hält mich in Skype auf dem laufenden. Da scheints im Moment problemlos zu laufen. Mal gespannt....
 

Tedious

Habs überlebt

Registriert
13 Juli 2013
Beiträge
1.922
Ort
Hesse d.Gottes Gnade
  • Thread Starter Thread Starter
  • #3
Taskmanager meldet jetzt zumindest Last im Netzwerk (~3MBit). Scheint also etwas zu passieren. Bin mal gespannt wie es läuft, hatte aus dem Inside-Programm eine frühere version drauf die lief grottig - da stimmte noch irgendwas mit den Treibern nichtt.
 

cokeZ

Neu angemeldet

Registriert
14 Juli 2013
Beiträge
4.432
Mh, selbst wenn ich das Update erzwinge passiert iwie nix.

Wie doof.

So ists doch richtig oder?

 

HanZ

Aktiver NGBler

Registriert
16 Juli 2013
Beiträge
1.037
Habt ihr mal einen Neustart ausprobiert? (Ist ernst gemeint, bei mir hats geklappt)
 

Darkcloud

Sheltem the Dark

Registriert
14 Juli 2013
Beiträge
1.004
Befehl eingegeben, Service Host: Local System läd jetzt mit 5,7MB/s etwas und der Ordner füllt sich wieder.

--- [2015-07-29 13:10 CEST] Automatisch zusammengeführter Beitrag ---

Windows Update zeigt jetzt das:


Sieht gut aus :D
 

cokeZ

Neu angemeldet

Registriert
14 Juli 2013
Beiträge
4.432
Öhm, nach Neustart ist mein GW(X) Symbol in der Taskleiste weg. Wenn ich unter Systemsteuerung bei den Updates bin und bei

"Ihr Windows 10 Update ist reserviert. Bestätigung anzeigen" - Klicke. Passiert nix.

Määääh.
 

cokeZ

Neu angemeldet

Registriert
14 Juli 2013
Beiträge
4.432
Ich antworte mal in dem Thread hier.

Töfte, also muss ich echt auf das Update warten? Hab extra gerad meinen Win7 Key (Ultimate) rausgeschrieben.

Egal, werd dennoch schonmal einen Stick fertig machen, für irgendwann mal.


edit:
Hab von DarkClouds angegebener Seite die Creation Suite (64Bit) runtergeladen, gestartet und siehe da, ich konnte "Update auf Windows 10 ausführen" auswählen. Komisch.



edit2:
Alles installiert, hat ca. alles in allem 45min gedauert. Ging wirklich fix. Ist natürlich noch gewöhnungsbedürftig :D Alles so flach. Wer Win8 hatte kommt sicher super zurecht. Ich muss mich nun erstmal reinfuddeln.
 
Zuletzt bearbeitet:

eraser

Stinkstiefel

Registriert
21 Juli 2013
Beiträge
3.751
Ich habe etwas Sorge das über das Tool zu machen. Bisher wird mir auch noch nix angezeigt.

http://www.drwindows.de/windows-10-...de-windows-8-1-windows-10-a-4.html#post899237

Darauf habe ich nämlich keinen Bock. Wäre interessant zu wissen, ob eine Clean Install funktoniert und die dann aktiviert ist wenn man es mit dem Tool macht. Nach dem was man da liest anscheinend ja nicht, weil kein Key bei MS hinterlegt ist.
 

Hector

Board-Paladin

Registriert
16 Juli 2013
Beiträge
4.383
Nein, Cleaninstall ist danach nicht aktiviert. Man muss zuerst das Upgrade machen. Danach kann man mittels ISO oder zurücksetzen nochmal Clean machen.

Aber wer sagt das, dass durchs Erzwingen keine Lizenz bzw Aktivierung stattfindet? Bis auf deinen Eintrag kann ich das nirgends lesen. Kumpel hat es heute morgen erzwungen und es ist sauber aktiviert.
Und nachdem es auf fast jeder großen IT-Seite mittlerweile die Anleitung zum erzwingen gibt, würden verdammt viele Leute dann ohne aktiviertes Windows dastehen......

Verwirrend.
 
Zuletzt bearbeitet:

eraser

Stinkstiefel

Registriert
21 Juli 2013
Beiträge
3.751
Schon klar, dass man erst das Upgrade machen muss.

Aber wenn dann eben _kein_ Key bei MS anhand deiner Hardwaredaten hinterlegt wäre, dann fänd ich das schon doof. Ob das stimmt oder nicht was der Moderator da schreibt.. keine Ahnung. Das ist ja meine Frage.

edit: Ich werde gleich über das Tool updaten und danach eine Clean-Install über die ISO machen. Gebe dann Bescheid ob es funktioniert oder nicht.
 

Hector

Board-Paladin

Registriert
16 Juli 2013
Beiträge
4.383
Der Key hat sowieso nichts mit den Hardwaredaten zu tun, da Windows 10 in Deutschland NICHT an die Hardware gebunden ist. Das ist rechtlich nicht erlaubt. (Ausnahme: PC von der Stange mit mitgeliefertem Windows ausm Blöd Markt etc). Das trifft bei dir aber nicht zu, denke ich.

Aber wenn ich so drüber nachdenke frage ich mich auch, welchen Key...bzw woher ich diesen nehmen soll, um Windows 10 in Zukunft auf einem Rechner neu zu installieren.

Es sei denn MS macht Keytechnisch etwas fundamental anders und das ging dann komplett an mir vorbei....

Naja, ich werde das Update nach Feierabend erzwingen, dann sehen wir weiter. Im Oktober gibt's nen neuen PC, da versuche ich dann mal eine ISO zu installieren und melde mich mit dem MS Account darauf an. Wenn er dann meckert, rufe ich MS an. Dann sehen wir weiter ._.
 

eraser

Stinkstiefel

Registriert
21 Juli 2013
Beiträge
3.751
So wie es im Moment ist, ist das aber so. Sonst wäre schliesslich gar keine Cleaninstall möglich und das ist sie nach 1-maligem Upgrade auf Windows 10. Eine Installation ist dann möglich ohne Eingabe irgendwelcher Daten. Windows ist danach sofort aktiviert.

Hier etwas Lektüre (Seite lädt lange, funktioniert aber).
http://www.deskmodder.de/wiki/index.php?title=Seriennummern_Key_generischer_Schlüssel_Windows_10

Unterhaltung mit dem MS-Support:
http://www.drwindows.de/windows-10-...de-windows-8-1-windows-10-a-5.html#post899371
 
Zuletzt bearbeitet:

Hector

Board-Paladin

Registriert
16 Juli 2013
Beiträge
4.383
@eraser:

Ja danke, mal überflogen. Bringt mir hier auf Arbeit ersma nix, muss mal heim und das Live machen. Bei meinem Scheiß-Board wirds mich eh wundern, wenn das ohne technische Probleme abläuft. Eins anch dem anderen...^^

(Andererseits hab ich den Rest der Woche frei und will in Ruhe zocken. Kein Bock am PC rumzufrickeln. Vielleicht verschieb ich das auf nächste Woche ^^.....mal sehen...)
 
Zuletzt bearbeitet:
Oben