• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

320k.me

Lokalrunde

Schneehasen-Administrator
Teammitglied

Registriert
13 Juli 2013
Beiträge
73.128
Ort
im Tiefschnee
Re: 320k.in

Funktioniert wieder. Allerdings ist scheinbar nicht viel Neues los, aktuellster Beitrag vom 13.12.
 

Hezu

Ruhe in Frieden

Registriert
12 Juli 2013
Beiträge
6.262
Ort
twitter.com/hezuma
Re: 320k.in

Vielleicht ´n DB-Crash mit nem Backup von letzter Woche... Leider finde ich auch nirgends Infos.
 

Cybercat

Board Kater

Registriert
21 Juli 2013
Beiträge
9.050
Ort
Ruhrpott
Re: 320k.in

Ich versuche es seit etwa 16 Uhr.
Hab es schon in einem anderen Thread gepostet.
Kann uns Catweazle nicht mal eben informieren? Der dürfte der einzige sein der weiß was los ist.
 

Hezu

Ruhe in Frieden

Registriert
12 Juli 2013
Beiträge
6.262
Ort
twitter.com/hezuma
Re: 320k.in

Mit etwas Geduld geht alles.

Nächstes mal einfach den nächsten Tag abwarten, oft sind solche Sachen nur einfache Server-Probleme.
 
Oben