• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Zyxel Speedlink 6501 blockiert Amazon Firestick 4K, unter einer Fritzbox (7490) funktioniert er 1A

Biosman

S€€der

Registriert
13 Okt. 2013
Beiträge
75
Ort
@home
Zyxel Speedlink 6501 blockiert Amazon Firestick 4K, unter einer Fritzbox (7490) funktioniert er 1A

Hallo Gemeinde,

meine Eltern haben dummerweise einen , welcher auch dort bleiben sollte, da eine alte ISDN Anlage noch dran hängt und da will ich nichts dran ändern.

Jetzt wollte ich Ihnen eine Überraschung zum Geburtstag machen und einen aufgebohrten Amazon Firestick 4K mit Kodi etc. vererben. Bei mir unter einer Fritzbox 7490 geht alles wunderbar, nur unter diesem Router nicht:

Er verbindet sich zwar mit dem WLAN (2,4GHZ oder 5GHZ) aber dann kommt die Meldung:
- Nicht mit dem Internet verbunden, siehe auch dieses , genau dieses Problem habe ich. Genau die beschriebene Fehlerproblematik.
Alle anderen Geräte funktionieren wunderbar unter dem Speedlink 6501.

In diesem Video habe ich gelernt, das sich die Amazon Firesticks mit IP Adressen beim Amazon Server anmelden. Für die Fritzbox gäbe es da eine Lösung aber beim dem Speedlink finde ich nichts entsprechendes. Mit dem Handbuch bin ich überfodert bzw. traue mich nicht groß was umzustellen. Vielleicht geht da was bei dem voreingestellten DNS_Server, siehe Handbuch aber ich bin mir da Null sicher.

Wisst Ihr dafür eine Lösung?

Es kann ja nicht unmöglich sein, den FireTV Stick im Router freizuschalten. Aber wie gesagt, ich bin auch mehr geübt in FritzBoxen mit Port Forwarding, feste IP Adressen etc. Bei dem Router ist alles etwas gewöhnungsbedürftig. Würd mich freuen, wenn jemand eine Idee hat.

Bisher läuft er eigentlich auf den Grundeinstellungen, ohne UPNP, das dürfte damit auch nix zu tun haben.

Danke für Hinweise und Eure Antworten
Gr€€tz Biosman
 
Zuletzt bearbeitet:

thom53281

SYS64738
Teammitglied

Registriert
14 Juli 2013
Beiträge
6.117
Das Problem ist, dass es afaik keine derartige Filterung beim Zyxel gibt, wie sie im Video beschrieben wird. Ich hab hier den 5501 im Einsatz und kann ohne Probleme google.de über die IP-Adresse (172.217.22.195) aufrufen. Hart einprogrammierte IP-Adressen sollten also grundsätzlich kein Problem darstellen.

Unter Internet -> IPTV kannst Du den Router für Telekom-Entertain konfigurieren und afaik ist das auch standardmäßig aktiv. Zumindest bei meinem ist das so eingestellt. Die IPTV-Pakete landen dort auch standardmäßig im VLAN8, was früher das Entertain-VLAN der Telekom war. Mittlerweile dürfte das Entertain-VLAN8 nur noch an den wenigsten Telekom-Anschlüssen aktiv sein, da das neue Entertain über VLAN7 läuft, zusammen mit dem restlichen Internetverkehr. Ich würde daher die Option mal umstellen auf VLAN7 oder testweise ganz deaktivieren. Wobei ich nicht sagen kann, in wie weit das den Traffic des Amazon Sticks überhaupt betrifft. Wenn sie aber im VLAN8 landen, dann kommen sie nie beim Empfänger an.
 

Biosman

S€€der

Registriert
13 Okt. 2013
Beiträge
75
Ort
@home
  • Thread Starter Thread Starter
  • #3
@thom53281: Die Einstellung mit IP-TV war es nicht. Ich hab ins blaue ein paar Einstellungen probiert, mit denen andere Nutzer auch Probleme hatten. Zum Erfolg führe die Erweiterung des DHCP-Server Adressbereich von 50-80 auf nun 50-200. Von da an gings alleine, fragt mich nicht warum. Es war immer schon ein Homie-Server mit fester IP Adresse auf 192.168.1.155 fesgtelegt, das hatte bisher auch nie Probleme gemacht. Vlt lags daran.
Fazit: Problem gelöst
Gr€€tz Biosman
 
Oben