• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Ubuntu 22.04 LTS | Sourcerepository Prioritäten

drfuture

Zeitreisender
Teammitglied

Registriert
14 Juli 2013
Beiträge
8.392
Ort
in der Zukunft
Servus zusammen,
ich habe von Ubuntu 20 auf 22 aktualisiert, unter anderem um PHP 8.1 zu nutzen.
Nun funktionieren manche Webanwendungen noch nicht Fehlerfrei mit PHP 8.1, daher habe ich ein externes Repository eingebunden um weiterhin PHP 7.4 zusätzlich installieren und pflegen zu können.
Nun ist in diesem Repository aber auch schon PHP 8.2 vorhanden.
Also möchte APT auf php8.2 aktualisieren.

Wie ändere ich nun die Priorität, das das offizielle Ubuntu-Repo das externe ppa-Repo sticht?
das Repo wird übersources.list.d geladen.

Soweit ich das verstehe müsste es reichen wenn das externe Repo als letztes geladen wird (wundert mich das es das aktuell nicht wird?)
 

drfuture

Zeitreisender
Teammitglied

Registriert
14 Juli 2013
Beiträge
8.392
Ort
in der Zukunft
  • Thread Starter Thread Starter
  • #2
ok habs gelöst, habe die Quelle nun direkt in die sources.list eingetragen und aus sources.list.d raus genommen.
Da das eh nur für den Übergang ist und in ein paar Wochen wieder raus fliegt.
 
Oben