• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Prozessor-Lüfter defekt

GMG-CC

NGBler

Registriert
9 Juni 2014
Beiträge
115
Moin Moin,

ein Bekannter von mir (dessen Junior) hat einen Rechner mit diesem Board:
ASUS M5A78L-M PLUS/USB3
und der Lüfter des Prozessors bringt keine Leistung mehr. Manchmal läuft der auch erst gar nicht an, der "Erfolg" ist fast immer: "CPU Fan Error !" und der Rechner legt sich nach 2-3 Stunden Gaming einfach schlafen. Nun meine Frage:
Welcher preiswerte Lüfter/Cooler passt darauf? Worauf muss ich achten, damit das erstandene Produkt auch korrekt befestigt werden kann? Beim Ausbau (Prüfung, ob Wärmeleitpaste auf dem Prozessor drauf ist) habe ich gesehen, dass der Kühler durch 2 Klammern bzw. Ösen, welche irgendwie verbunden sind, gehalten wird. Die eine Öse wird in eine Halterung eingehängt, die gegenüberliegende ebenfalls und durch einen Hebel wird der Cooler dann fest an den Prozessor angezogen.

Ich habe schon bei Amazon und xBay nachgesehen, aber die Vielfalt hat mich eher verwirrt. Für ein präzises Stichwort, wonach ich suchen soll, wäre ich dankbar.

Beste Grüße und danke fürs lesen!
Günther
 

one

Querulant

Registriert
21 Juli 2013
Beiträge
3.491
Ort
ja
Systemdaten bitte kpl.

Insbesondere Prozessor, Gehäuse und momentan verwendeter Kühlkörper.

Wenn das Problem erst jetzt auftritt, wäre ein Bild vom Innenleben und vom Lüfter gut.
 

GMG-CC

NGBler

Registriert
9 Juni 2014
Beiträge
115
  • Thread Starter Thread Starter
  • #3
Moin und danke für die rasche Reaktion @one,

ich gebe dir/euch gerne einmal, was ich auf die Schnelle "anbieten" kann; einen Screenshot mit dem Einschalt-Error und gerade eben gefunden eine bildliche Darstellung (Ausschnitt) der Klammer/Öse, welche für die Befestigung des Lüfters dient.

Ach ja, Gehäuse: Extrem hoch, aber ich schätze, dass derzeit die Höhe ca. 5cm beträgt und mehr braucht es auch gewiss nicht sein. Und ja, diese Hochtürme von Coolern habe ich auch gesehen, die würden zwar passen aber gewiss nicht vom Preis her (der Junior ist 13 Jahre jung und soll das selber stemmen...).
 

Anhänge

  • Screenshot 2022-05-07 135214.png
    Screenshot 2022-05-07 135214.png
    226,5 KB · Aufrufe: 51
  • Screenshot.jpeg
    Screenshot.jpeg
    219,4 KB · Aufrufe: 49
Grund: Text ergänzt

one

Querulant

Registriert
21 Juli 2013
Beiträge
3.491
Ort
ja
Auf dem Bild kann man leider nicht wirklich etwas identifizieren (zumindest ich nicht).

Erster Verdacht bei sowas: Lüfter und Kühlkörper noch nie gesäubert, daher fragte ich nach einem Bild.

Du musst nach AMD fx 3800 Kühler suchen. Dann kommt z. B. das:

AMD Wraith Stealth Sockel AM4 Pin-Anschluss CPU-Kühler mit Aluminium Kühlkörper und 3.93-inch Fan (Slim) AMD Wraith Stealth Sockel AM4 Pin-Anschluss CPU-Kühler mit Aluminium Kühlkörper und 3.93-inch Fan: Computer & Zubehör

Ich würde aber erstmal überprüfen, ob Kühlkörper und Lüfter nicht verdreckt sind.
 

GMG-CC

NGBler

Registriert
9 Juni 2014
Beiträge
115
  • Thread Starter Thread Starter
  • #5
Ah ja, danke für die Stichworte!
Und ja, dein Verdacht war schon richtig! Ich hatte den so gut ich es konnte gesäubert und bei lief der Rechner dann im "Leerbetrieb" nicht nur 1 Stunde (wie vorher) sondern 24h durchweg. Aber unter Last…

Und ach ja, die Lüfter der Grafikkarte hatte ich selbstredend auch entstaubt, auch wenn die noch ganz ordentlich aussahen.

So, und nun gehe ich dank deiner Hilfe auf gezielte Suche!

Ein schönes Rest-Wochenende für alle Leser und Helfer!
 
Reaktionen: one

one

Querulant

Registriert
21 Juli 2013
Beiträge
3.491
Ort
ja
Sofern da nichts demontiert wurde, was an der Paste hängt (ist bei Lüftern nicht nötig), und die Temperaturen anschließend wieder passen, kann man das auch sein lassen. Schaden wird es natürlich nichts, aber ob es war bringt, ist ne andere Frage.
 

GMG-CC

NGBler

Registriert
9 Juni 2014
Beiträge
115
  • Thread Starter Thread Starter
  • #8
Danke für die Antworten und die Erinnerung an die Wärmeleitpaste. Die war noch voll okay, wie ich meine.
Ich werde einfach bei Ama*n einen Lüfter mit den Klammern bestellen (natürlich unter Berücksichtigung der gegebenen Stichworte) und dann mal schauen, was das bringt. :T
 

GMG-CC

NGBler

Registriert
9 Juni 2014
Beiträge
115
  • Thread Starter Thread Starter
  • #9
So, ich habe jetzt aus einem älteren PC eines (anderee´n) Bekannten einen Kühlkörper mit Lüfter aus- und in den fraglichen PC eingebaut. Seit geraumer Zeit läuft das Teil nun ohne Probleme.

Nochmals: DANKE!
 
Oben