• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

[Windows 10] Problem mit windowsinterner Spracherkennung

Fetzi

Bekannter NGBler

Registriert
29 Sep. 2021
Beiträge
1.164
Hat keiner mehr eine Idee?
Anleitung:
"Verwenden Sie das Programm „Conexant SmartAudio“, um das Mikrofon für eine optimale Tonaufnahme zu konfigurieren. Um das Programm zu starten, wechseln Sie zur Systemsteuerung und klicken Sie auf Hardware und Audio ➙ SmartAudio."
Mal geschaut was da angezeigt wird?
 

Christian

NGBler

Registriert
14 Feb. 2022
Beiträge
69
  • Thread Starter Thread Starter
  • #43
Ich habe es getestet. Ich hch habe Skype installiert, zunächst habe ich meine Stimme nicht gehört, dann habe ich Smart Audio gestartet. Ich h<be mal deaktiviert und wieder aktiviert - nun höre ich meine eigene Aufnahme beim Testanruf. Aber in keinem Treanslator oder in Google bei der Sprachsteuerung geht es - das gibt es doch nicht!
 

Christian

NGBler

Registriert
14 Feb. 2022
Beiträge
69
  • Thread Starter Thread Starter
  • #45
Entweder diesen oder direkt auf google.de, also das Mikrophon rechts in der Suchleiste.

Edit: Aber das kann langsam nicht mehr sein. Das scheiß Mikro geht doch...
 

Christian

NGBler

Registriert
14 Feb. 2022
Beiträge
69
  • Thread Starter Thread Starter
  • #47
Es geht bei beiden Seiten nicht. Jetzt ist es aber so, dass bei Google Translator das Wort "Hallo" geschrieben wird, NUR "Hallo", sonst nichts. Das ist doch nicht normal!!

Ein USB Mikrophon funktioniert.
 

Steev

:-)

Registriert
15 Juli 2013
Beiträge
32.173
Ort
192.168.0.160
Hast du es denn Mal mit einer Ubuntu Live probiert? Und dann im Browser den Google Translator?

Oder Windows 10 zurücksetzen.

Oder Neu-Installation.
 

drfuture

Zeitreisender
Teammitglied

Registriert
14 Juli 2013
Beiträge
8.170
Ort
in der Zukunft
Es geht bei beiden Seiten nicht. Jetzt ist es aber so, dass bei Google Translator das Wort "Hallo" geschrieben wird, NUR "Hallo", sonst nichts. Das ist doch nicht normal!!

Ein USB Mikrophon funktioniert.
Dann ist wohl im Kabel oder der Buchse ein Wackler.
Entweder noch anderes Mikro kaufen oder eben das usb Gerät nehmen.

@Steev steht im Thread und neu zu installieren ist kein Tipp eines ITler, das kann schließlich jeder der ein paar Tasten drücken kann.
 

Steev

:-)

Registriert
15 Juli 2013
Beiträge
32.173
Ort
192.168.0.160
Den super Duper beste Lösungen ITler gibt es nicht. Und ja ich würde das System neu installieren, wenn mich das alles so annervt mit dem Mikro.
 

Christian

NGBler

Registriert
14 Feb. 2022
Beiträge
69
  • Thread Starter Thread Starter
  • #52
So, alao, das USB Mikrophon geht ja. Das interne nicht. Ein Wackelkontakt etc. glaube ich auch nicht, da ja "Hallo", geht, auch, wenn in das Display "antippe" und es wackelt.

@drfuture

Ja, das stimmt zwar, aber wenn man stundenlang den Fehler sucht und nicht findet, dann ergibt das auch keinen Sinn. Ich denke, wenn das System einfach "verbogen" ist, dann muss man aucg mal in ner Firma neu aufsetzen, wenn die Fehlersuche evtl. teuree wa(je nach Fall).

Nutze jetzt USB MIKROPHON.
 
Oben