• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Monitor Problem mit hier angebotener Office, AMD, 400€ Konfiguration

dAKTa

NGBler

Registriert
17 Juli 2014
Beiträge
54
Hallo liebe Community,
ich habe für meinen Vater den Office PC in der AMD Konfiguration gekauft (nur ohne die NV2 NVMe).
Nachdem ich alles zusammengebaut und Windows 10 und alle Treiber installiert hatte, hat der Monitor (HDMI) zu flackern/grieseln angefangen und ist ab un zu aus gegangen und nach ein paar Sekunden wieder an. Aber Streifen und Flackern hat er imernoch gemacht. Vorallem, wenn man etwas gemacht hat, wie Ordner usw. geöffnet. Hat man nichts gwmacht, hat er imer wieder gezuckt und so kleine schnell verschwindende Streifen gebracht.
Hatte dann gedacht, dass der HDMI Anschluss einen Defekt hat, denn ein anderer Monitor am DisplayPort angeschlossen, hatte keine Probleme. Auch ein anders HDMI Kabel bracht keine Besserung. Den PC am TV angeschlossen, hat auch Bildfehler gebracht.
Habe dann das Mainboard wieder eingeschickt und umgetauscht bekommen. Nach erneutem Zusammenbau vormittags, sah es erstmal gut aus. Es kame keine Fehler und man konnte ohne Probleme arbeiten und z.B. YouTube Videos schauen. Aber Abends hat er wohl dann einmal kurz geflackert. Am nächsten Tag war es auch mal wieder, dass der Monitor kurz aus und wieder an ging.
Mittlerweile glaube ich nicht, dass es am Mainboard liegt.
Hat jemand eine Idee, was ich noch machen kann, oder an was es liegen könnte? Hat der HDMI Anschluss am Monitor vielleicht einen Defekt? Der Monitor wurde nämlich bis zu diesem PC jetzt, immer nur über VGA betrieben. Hat der HDMI Standard 2.0 was damit zu tun?

Vielen Dank im Voraus

dAKTa
 

one

Querulant

Registriert
21 Juli 2013
Beiträge
6.182
Ort
ja
Wenn über DP an einem anderen Monitor keine Fehler ersichtlich waren und am TV auch Probleme auftraten bleibt die Frage, wie der PC mit dem TV verbunden wurde. Wenn auch per HDMI ist ein Fehler am PC (MB) am wahrscheinlichsten. Beim nun zweiten Mainboard allerdings wäre das sehr seltsam.

Erste Frage: ist das Mainboard korrekt im Gehäuse verbaut? Erster Verdächtiger: falsch positionierte, überflüssige oder fehlende Abstandshalter. Dann wäre nun im worstcase das zweite MB hin. Unwahrscheinlich, aber möglich.

Zweite Frage (eigentlich falsch rum gestellt): Anderes neues HDMI-Kabel oder eins wie bei mir immer aus der Grabbelkiste vom Regal, wo sich sowas ansammelt?

Schnelle Lösung: Schenk deinem Dad einen schönen neuen Monitor mit DP-Anschluss. :D Eigentlich glaub ich nämlich, dass es der Monitor ist. Was aber eben zu beweisen wäre.
 
Zuletzt bearbeitet:

dAKTa

NGBler

Registriert
17 Juli 2014
Beiträge
54
  • Thread Starter Thread Starter
  • #3
Hi one, danke füe die Antwort.
Der TV wurde auch über HDMI am PC angeschlossen.

Zu Erster Frage: Also das Mainboard sollte schon richtig verbaut sein. Es sind nur die 4 Abstandshalter drin, die fürs MB auch benötigt werden. Sonst keine. Ist auch nciht der erste PC, den ich zusammen baue, aber klar, man muss alles ausschließen :)

Zu Zweiter Frage: Also wir haben ja zwei unterschieldiche HDMI Kabel probiert. Das zweite hatte ich in einer Schublade noch original in einer Folie verpackt, gefunden :)

Das mit dem neuen Monitor hatte ich ehrlich gesagt auch schon überlegt :D
Mal schauen ob wir das machen.
 

dAKTa

NGBler

Registriert
17 Juli 2014
Beiträge
54
  • Thread Starter Thread Starter
  • #5
Noch nicht. Es wurde ein neuer Monitor bestellt, aber der ist noch nicht angekommen.
Ich melde mich, sobald es etwas neues gibt.
 
Oben