• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Linux Laber Thread

Steev

ت

Registriert
15 Juli 2013
Beiträge
30.790
Ort
192.168.0.160
  • Thread Starter Thread Starter
  • #301
Nachdem ich jetzt doch, weil bspw. "Drucker-Probleme" und mehr auftauchten, habe ich jetzt letzlich zu dem aktuellen Debian gegriffen mit LXDE. Das läuft alles in allem richtig gut rund hier, besonders der Firefox ESR war eine gute Wahl, da kein Snap oder ähnliches, läuft sehr rasant. Ich kann mir jetzt wirklich vorstellen bei dem System zu bleiben.
Der Drucker wird vom Start weg erkannt.
 

Steev

ت

Registriert
15 Juli 2013
Beiträge
30.790
Ort
192.168.0.160
  • Thread Starter Thread Starter
  • #303
Ja reicht aber erstmal für mich. Bin derzeit reduziert auf Browser (Hpsl. hier spammen) und Thunderbird. Und der Drucker muss funzen. Nicht mal Office brauche ich wirklich. Bin am über legen, ob mir nicht auch Abiword und Gnumeric reicht.
 

Steev

ت

Registriert
15 Juli 2013
Beiträge
30.790
Ort
192.168.0.160
  • Thread Starter Thread Starter
  • #304
Frage zur Sicherheit. Wie ist eigentlich möglich bei der Installation ein Benutzerpasswort und Root-Passwort sehr simpel wie bspw 1111 festzulegen, aber dann wenn ich aus dem System heraus einen Zweiten Benutzer anlege, dieser die Passwort-Anforderung 5 Zeichen/Großbuchstabe-n/Kleinbuchstabe-n/Sonderzeichen enthalten muss?
 

musv

Bekannter NGBler

Registriert
15 Juli 2013
Beiträge
3.229
Ort
/dev/null
Bin am über legen, ob mir nicht auch Abiword und Gnumeric reicht.
Ich hab beide mal vor 20 Jahren ausprobiert. War _damals _ keine Alternative. Berichte mal.

Frage zur Sicherheit. Wie ist eigentlich möglich bei der Installation ein Benutzerpasswort und Root-Passwort sehr simpel wie bspw 1111 festzulegen, aber dann wenn ich aus dem System heraus einen Zweiten Benutzer anlege, dieser die Passwort-Anforderung 5 Zeichen/Großbuchstabe-n/Kleinbuchstabe-n/Sonderzeichen enthalten muss?
solltest du in /etc/pam.d/common-password finden. Früher wurde da auch libcrack verwendet. Beim Installer wird das wohl nicht zum Einsatz kommen.
 

Steev

ت

Registriert
15 Juli 2013
Beiträge
30.790
Ort
192.168.0.160
  • Thread Starter Thread Starter
  • #306
Fände es gut es käme zum Installer dazu und man müsse ein "vernünftiges" Root-Passwort vergeben und wenn nur 4 oder 5 stellig: zb:

!o365
 

MingsPing

NGBler

Registriert
15 Juli 2013
Beiträge
343
4- oder 5-stellig mit Sonderzeichen/Großbuchstaben/Zahlen ist weniger vernünftig als z. B. 8-stellig und nur Kleinbuchstaben!
 
Reaktionen: one

Metal_Warrior

Defender of Freedom
Teammitglied

Registriert
10 Aug. 2013
Beiträge
6.827
Ort
/dev/mapper/home
Wie wäre es, gar kein Root-Passwort zu vergeben, den Account zu sperren und stattdessen, wie ein vernünftiger Admin, über eigenes Konto und sudo zu arbeiten?
 
Reaktionen: one

Steev

ت

Registriert
15 Juli 2013
Beiträge
30.790
Ort
192.168.0.160
  • Thread Starter Thread Starter
  • #309
Debian zumindest mit Graphischen Installer lässt es m.E. nicht zu kein Root-Passwort zu vergeben.
 

Registriert
6 Feb. 2015
Beiträge
343
Afaik ist das nicht das root-Passwort, sondern ein Passwort das du mit deinem eigenen User verwendest, um sudo und co. auszuführen
 

Steev

ت

Registriert
15 Juli 2013
Beiträge
30.790
Ort
192.168.0.160
  • Thread Starter Thread Starter
  • #311
Auch das Root Passwort vergibt man beim Debian Installer.

Aber vllt auch nicht?

Zumindest vergebe ich beim Installer 2 Passwörter. Einmal nennt es sich "Root" und einmal "User"-Passwort.
 

Abul

.

Registriert
20 Sep. 2013
Beiträge
3.979
Du könntest dir auch den Text der erscheint, sobald du das root-Passwort setzen kannst, durchlesen.
 
Oben