• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

I'll never turn to the dark side... oder doch?

eraser

Stinkstiefel

Registriert
21 Juli 2013
Beiträge
3.751
Ich erinnere mich, als wäre es gestern gewesen, da sagte ich, ich werde demnächst ein Dark Theme einprogrammieren. Gut, in Wahrheit, waren das jetzt glaub ich Jahre, aber hey: It's finally there! :)

Es ist zwar noch sehr alpha, aber die Hürde mit der Programmierung ist erstmal genommen. Jetzt muss noch das Design etwas angepasst werden (jetzt hab ich ja wieder ein paar Jahre Luft. :p) und vor allem müssen Grafiken angepasst werden, die nun nicht mehr passen. Vor allem das wunderschöne (nicht transparente) Logo oben.
@Ungesund: Du warst damals so nett die Grafiken zu erstellen. Du hast nicht zufällig Lust, die anzupassen?

Das ganze funktioniert lediglich für die deutschen Templates bisher. Wie? Findet ihr sicher schnell raus.

Viel Spaß mit der neuen Funktion und danke für äh.. die Geduld und so. ;)
 

theSplit

1998
Teammitglied

Registriert
3 Aug. 2014
Beiträge
28.014
@eraser: Da musst du aber noch ein paar Sachen verfeinern. :)

In den Einstellungen sind die Texte weiß auf hellem Schaltflächen.

Auch weiß ich nicht ob der Rahmen für den lokalen Upload nicht liebe ein mittleres Grau sein sollte anstatt in Weiß - ich finde den Kontrast zu hoch.
Was überhaupt nicht passt, wählt man eine festgelegte Größe in Pixel und oder Prozent an, ist der Inputext weiß und die Eingabe auch - also sieht man nichts.
Ich vermisse auch das ein Klick auf "fixe Größe" (Icon mit dem Stift) und oder die "%" Angabe sich nur ausklappen aber nicht wieder einklappen lassen um auf normalen Modus (Originalgröße oder andere Größe) zurückschalten zu können. Es irritiert was dann verwendet wird von den Angaben, da weder das eine noch das andere "sichtbar" voneinander isoliert sind im UI und sich gegenseitig "ausblenden" damit man sieht, was nun genutzt wird.

Edit: Die weißen Schaltfläche und Inputs sind noch zu knallig, die könntest du auch entsprechend die Farben anpassen bzw. abschwächen.
 
Zuletzt bearbeitet:

Lokalrunde

Schneehasen-Administrator
Teammitglied

Registriert
13 Juli 2013
Beiträge
70.005
Ort
im Tiefschnee
Ich bin offensichtlich blind! :D

Habe gerade bei den Einstellungen nach dem dunklen Design gesucht - dann habe ich das "Licht aus!" oben gesehen :D
 

Steev

ت

Registriert
15 Juli 2013
Beiträge
30.831
Ort
192.168.0.160
ja same here, dachte es wäre schon als default, aber das "Licht aus!" ist lustig. Ist es denn eigentlich als Standard vorgesehen oder willst du es nur optional anbieten?
 

eraser

Stinkstiefel

Registriert
21 Juli 2013
Beiträge
3.751
  • Thread Starter Thread Starter
  • #5
@eraser: Da musst du aber noch ein paar Sachen verfeinern. :)

Den Begriff "alpha" kennst du aber, oder? ;)
Ich wollts gestern gleich herzeigen, allerdings ists halt auch viel Arbeit (gewesen). Und unbenutzbar ists ja auch nicht. :)

@Laui: Der Standard wird das helle Design bleiben. Fun Fact: Der Name des dunklen Designs ist "dark", der des hellen "argh". :D
 
Oben