• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Grafikkarte für 1080p Spielen?

Popopirat

Neu angemeldet

Registriert
2 Jan. 2014
Beiträge
114
Ort
Stuttgart
  • Thread Starter Thread Starter
  • #21
ALso das schaue ich gleich wenn ich feierabend habe. also als grafikkarte damals verbaut war eine Founders Edition der GTX 780, war die pcie2 oder3?
 

Popopirat

Neu angemeldet

Registriert
2 Jan. 2014
Beiträge
114
Ort
Stuttgart
  • Thread Starter Thread Starter
  • #23


In dem Post wird alles nötige erklärt. Hast PCIe 3.0.

Gott zum Glück, hatte schon ein PC bei Artl im Warenkorb :-D

Das Board ist es scheinbar laut Speccy: 0FPV4P und wenn ich das Google kommt
PCI SLOTS:
- 2 x PCI-E x16 Slots
- 2 x PCI-Express x 1 Slots
 
Zuletzt bearbeitet:

Seedy

A.C.I.D

Registriert
13 Juli 2013
Beiträge
22.403
@Popopirat:
Ich hab grade mal quergelesen,
anscheinend gibt es verschiedene Versionen des Aurora 4,
ob deines 3.0 fähig ist, solltest du im Bios irgendwo auslesen können.

Das ist jetzt aber google-Antwort und nicht meine.
 

KingJamez

NGBler

Registriert
18 Juli 2013
Beiträge
429
Hat dell nicht immer eigene Netzteile, die relativ unterdimensioniert sind? Dann wirst du evtl. ein anderes Netzteil brauchen, eine zeitlang haben sie auch sonderstecker auf dem Board gehabt, da brauchst du dann evtl. auch adapter.
 

Rakorium-M

NGBler

Registriert
14 Juli 2013
Beiträge
413
Wenn da aktuell eine GTX780 drin läuft, sollte das Netzteil auch eine RX6600XT abkönnen. Die GTX780 nimmt sich ca 250W über 1x6pin + 1x8pin Stecker, die RX6600XT nehmen so 130-170W über 1x8pin Stecker. Aber ja, nachschauen schadet nicht.
 
Oben