• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

Drucker Problem

HTL

NGBler

Registriert
3 Juli 2018
Beiträge
145
Intel® Core™ i7-9750H CPU @ 2.60GHz × 12
NV167 / Mesa Intel® UHD Graphics 630 (CFL GT2)
Ubuntu 20.04.3 LTS - Gnome 3.36.8


Hallo und guten Morgen, ich habe ein Problem mit meinem Drucker. Die Treiber wurden durch Linux gesetzt Canon PIXMA MG5750 - CUPS+Gutenprint v5.3.3
Bislang konnte ich Drucken und Scannen! Seit neustem aber nicht mehr Scannen. Ich nutzte Dokument-Scanner 3.36.3-0ubuntu0.20.04.0
Vielleicht gibt mir jemand hier einen Tipp was ich versuchen kann? Danke.
 

HTL

NGBler

Registriert
3 Juli 2018
Beiträge
145
  • Thread Starter Thread Starter
  • #3
Hallo, ich habe ihn per USB angeschlossen.
 

Steev

(ツ)

Registriert
15 Juli 2013
Beiträge
29.568
Ort
Hannover
Ok, Öffne mal ein Terminal und gib ein
Code:
lsusb
und poste die Ausgabe hier im Codeblock.
 

HTL

NGBler

Registriert
3 Juli 2018
Beiträge
145
  • Thread Starter Thread Starter
  • #5
Code:
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0408:a060 Quanta Computer, Inc. HD Webcam
Bus 001 Device 002: ID 25a7:2410 ARESON Wireless Mouse
Bus 001 Device 004: ID 8087:0029 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 

HTL

NGBler

Registriert
3 Juli 2018
Beiträge
145
  • Thread Starter Thread Starter
  • #6
Mit Drucker:
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0408:a060 Quanta Computer, Inc. HD Webcam
Bus 001 Device 002: ID 25a7:2410 ARESON Wireless Mouse
Bus 001 Device 006: ID 04a9:178e Canon, Inc. MG5700 series
Bus 001 Device 004: ID 8087:0029 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 

HTL

NGBler

Registriert
3 Juli 2018
Beiträge
145
  • Thread Starter Thread Starter
  • #8
Code:
device `pixma:04A9178E' is a CANON Canon PIXMA MG5700 Series multi-function peripheral
device `escl:http://127.0.0.1:60000' is a ESCL MG5700 series flatbed scanner
 

HTL

NGBler

Registriert
3 Juli 2018
Beiträge
145
  • Thread Starter Thread Starter
  • #9
Ich habe was exakt auf mein Problem zutrifft, ich weiß nur nicht wie ich jetzt vorgehen soll
 

Steev

(ツ)

Registriert
15 Juli 2013
Beiträge
29.568
Ort
Hannover
Installiere mal bitte Simple Scan und schau ob du damit scannen kannst.

Code:
sudo apt install simple-scan
 

HTL

NGBler

Registriert
3 Juli 2018
Beiträge
145
  • Thread Starter Thread Starter
  • #11
Simple-scan ist installiert, bei Dokument-Scanner 3.36.3-0ubuntu0.20.04.0 handelt es sich darum.

Code:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
simple-scan ist schon die neueste Version (3.36.3-0ubuntu0.20.04.0).
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
 

HTL

NGBler

Registriert
3 Juli 2018
Beiträge
145
  • Thread Starter Thread Starter
  • #12
Erledigt u. Lösung gefunden!

Code:
sudo apt purge ippusbxd && sudo apt install libusb-0.1-4
Reboot
 
Oben