Seite 30 von 31 ErsteErste ... 20262728293031 LetzteLetzte
Ergebnis 726 bis 750 von 751

Thema: [Bugs] Alles was an Bugs auffällt

  1. #726
    Humanistischer Misanthrop Avatar von Kokser
    Registriert seit
    Jul 2013
    Beiträge
    789

    Re: [Bugs] Alles was an Bugs auffällt

    Ach cool, dass es die Funktion schon gibt...voll übersehen.

    Die "Direkt zur Seite" Funktion geht bei mir unter Chrome aber trotzdem nicht auch nachdem ich die Cookies und den Cache gelöscht habe.

    Wenn ich da eine Zahl eingebe komme ich immer unter https://www.picflash.org/userpanel.php raus. "Seite 0 von 14" ohne jegliche Bilder.

    Nobody exists on purpose; nobody belongs anywhere; everybody's gonna die.
    Come watch TV?

  2. #727
    Stinkstiefel

    (Threadstarter)

    PicFlash-Team

    Avatar von eraser
    Registriert seit
    Jul 2013
    Beiträge
    3.565
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Normalerweise sollte das nach nem Löschen der Cookies wenns mal hängt wieder funktionieren. Alternativ einmal aus- und einloggen. Verwende die Funktion schon immer unter Chrome und hatte noch keine Probleme. Versuch das bitte nochmal mit neu anmelden.
    Alternativ mal hier klicken: https://www.picflash.org/userpanel.php?chkp=1

    Wir schätzen die Menschen, die frisch und offen ihre Meinung sagen - vorausgesetzt, sie meinen dasselbe wie wir.
    Auf Picflash deine Bilder schnell und unkompliziert teilen. Anonym.

  3. #728
    Humanistischer Misanthrop Avatar von Kokser
    Registriert seit
    Jul 2013
    Beiträge
    789

    Re: [Bugs] Alles was an Bugs auffällt

    Eben nochmal ausgeloggt, die Cookies und den Cache gelöscht und dann versucht. Selbes Problem. Habe auch mal alle Erweiterungen deaktiviert und die als Fehlerquelle auszuschließen, hat aber nichts geändert.

    Wenn ich von "https://www.picflash.org/userpanel.php" auf den Pfeil nach rechts klicke (der übrigens mit "page=back" bezeichnet ist und zurück mit "page=forward") komme ich auf der ersten Übersichtsseite raus und der Link heißt "https://www.picflash.org/userpanel.php". Wenn ich oben auf "User panel" klicke heißt der Link "https://www.picflash.org/userpanel.php?chkp=1". Weiß nicht ob das was ausmacht. Die "Seitensprungfunktion" :-P geht bei beiden nicht.

    Vlt kann jemand anders mal sagen ob es bei ihm unter Chrome funktioniert?

    Edit: Im Firefox habe ich das gleiche Problem.
    Geändert von Kokser (13.02.19 um 15:11 Uhr)
    Nobody exists on purpose; nobody belongs anywhere; everybody's gonna die.
    Come watch TV?

  4. #729
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    Kann es sein, dass gerade jeder Upload zu einem 500er-Fehler führt? Hatte es gerade beim Screenshot im Feedback-Forum bemerkt und dann noch mal mit diesem Link getestet: https://78.media.tumblr.com/7eb35913...1n9o1_1280.jpg
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  5. #730
    Stinkstiefel

    (Threadstarter)

    PicFlash-Team

    Avatar von eraser
    Registriert seit
    Jul 2013
    Beiträge
    3.565
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Der 500er kommt, weil das Script meldet dass keine Datei da ist. Das passiert dann wenn der Remoteupload die Datei aus welchem Grund auch immer nicht runterladen kann. Ich muss da mal ein paar Versuche reinprogrammieren. Evtl. die Woche, da ich grad Urlaub hab.

    Die Datei ging übrigens bei mir. Ich vermute das Gegenüber zickt da immer wieder mal rum. Sehe ich leider nicht im Log.

    Wir schätzen die Menschen, die frisch und offen ihre Meinung sagen - vorausgesetzt, sie meinen dasselbe wie wir.
    Auf Picflash deine Bilder schnell und unkompliziert teilen. Anonym.

  6. #731
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    @eraser: Der erste Upload kam nicht via Tumblr sondern online-image-editor.com (dort hatte ich den Screenshot schnell bearbeitet). Aber danke für die Erklärung
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  7. #732
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    It's not just you! picflash.org is down.
    War eventuell gestern schon mal der Fall, da hatte ich allerdings den Test über https://downforeveryoneorjustme.com/picflash.org nicht probiert, könnte also auch an mir gelegen haben.
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  8. #733
    Stinkstiefel

    (Threadstarter)

    PicFlash-Team

    Avatar von eraser
    Registriert seit
    Jul 2013
    Beiträge
    3.565
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Updates der Hypervisoren. Funktioniert wieder alles.
    Für diesen Beitrag bedankt sich Lokalrunde

    Wir schätzen die Menschen, die frisch und offen ihre Meinung sagen - vorausgesetzt, sie meinen dasselbe wie wir.
    Auf Picflash deine Bilder schnell und unkompliziert teilen. Anonym.

  9. #734
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    Der 500er-Fehler tritt aktuell scheinbar bei jedem (Remote-)upload auf, egal ob über die Seite oder per API.

    Edit: Geht mittlerweile übrigens wieder.
    Geändert von Lokalrunde (04.08.19 um 13:58 Uhr)
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  10. #735
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    Ich weiß nicht, inwiefern der Remote-Upload über die API anders läuft als über die Seite, aber es gibt wohl mindestens 3 URLs, deren Links über den Remote-Upload mittels API (also z.B. Picup) nicht funktionieren, über die Seite selbst aber keine Probleme machen: abload.de, pr0gramm.com & funpot.net. Vielleicht hast Du ja eine Idee, woran das liegen könnte.
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  11. #736
    Stinkstiefel

    (Threadstarter)

    PicFlash-Team

    Avatar von eraser
    Registriert seit
    Jul 2013
    Beiträge
    3.565
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Gibt eigentlich gar keinen Unterschied. Setzt beides auf die selben Funktionen des Scripts auf.

    Wir schätzen die Menschen, die frisch und offen ihre Meinung sagen - vorausgesetzt, sie meinen dasselbe wie wir.
    Auf Picflash deine Bilder schnell und unkompliziert teilen. Anonym.

  12. #737
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    Hm, komische Sache. Irgendwas müsste aber doch anders sein, sonst lässt sich dieser Bug nicht erklären (ist reproduzierbar, da es bei allen Links der genannten Hosts auftritt).

    Mal ein beliebiges Beispiel: https://funpot.net/daten/key_xyz/68/...0000421641.jpg
    Upload über API schlägt fehl, über die Seite klappt es ohne Probleme: https://www.picflash.org/picture.php...B4&action=show
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  13. #738
    Hoster Freak Avatar von pspzockerscene
    Registriert seit
    Jul 2013
    Ort
    DE
    Beiträge
    812
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Absichtliches Fullquote (Link zum Originalpost):
    Zitat Zitat von Novgorod Beitrag anzeigen
    @pspzockerscene: das scheint ein bug in der viewer.php zu sein.. die tut eigentlich nichts anderes als den bytestream der datei als antwort auf den GET-request zu übergeben (damit man keinen direkten zugriff auf die mediendateien hat, die wohl in irgendeinem unterverzeichnis liegen, das nicht per url abrufbar ist).. bei bilddateien klappt das auch, bei webms schickt er wohl einen falschen header oder mime typ oder sowas, jedenfalls interpretiert der browser den bytestream als html-text und nicht als video.. wenn du die url direkt GETest und den bytestream z.b. in eine datei umleistest (d.h. einen "download" von der url machst), kannst du die resultierende datei problemlos im player deiner wahl abspielen.. das müsste aber locker zu fixen sein, damit das auch direkt im browser klappt..

    edit: das ist der html-header der GET-antwort:

    Code:
    HTTP/1.1 200 OK
    Date: Wed, 22 Feb 2017 10:48:22 GMT
    Server: Apache/2.4.10
    Cache-Control: private, max-age=10800, pre-check=10800
    Pragma: private
    Expires: Fri, 24 Feb 17 11:48:22 +0100
    Content-Length: 1294266
    Vary: Accept-Encoding
    Content-Type: text/html; charset=UTF-8
    und die letzte zeile ist wohl die ursache des problems ..
    Dieses Problem besteht noch immer!

    Ich habe außerdem soeben ein JDownloader Plugin zum Downloaden von PicFlash Inhalten geschrieben.
    Ich habe als User-Agent mal "JDownloader" verwendet - falls ihr Bock auf Statistiken habt
    Zwar braucht man eigentlich keines dafür, aber das Problem mit dem falschen Content-Type sorgte auch dafür, dass .webm Videos nicht mit JDownloader laden konnte, da dieser auf html-Code prüft, da html-Code idR auf eine Fehlerseite hinweisen und man idR keinen html Code herunterladen will.

    Hier nochmal ein .webm Beispiellink:
    https://www.picflash.org/picture.php...H1&action=show

    Dann noch eine Kleinigkeit:
    Bei Fehlerseiten wird aktuell kein 404er Code zurückgeben - Beispiel:
    https://www.picflash.org/picture.php?key=N5TZH6

    Dann noch eine Bugmeldung meinerseits (falls das ein bekanntes Problem ist, bitte einfach verlinken, ich habe nicht danach gesucht!):
    Seit Wochen kann ich mir keine Picflash .webm Videos auf dem NGB mehr anschauen.
    Ich sehe immer nur das schwarze Player-Fenster, aber kann nichts Abspielen.
    Auch der Weg zur picflash URL ist steinig, denn wenn ich die direkte URL zum Video nehme zeigt mir mein Browser wegen dem Content-Type Bug nur Müll an - ich muss also den Post des Users, der das Video gepostet hat zitieren und den Picflash Link herausfummeln um das Video direkt auf Picflash anschauen zu können.

    Auch im privaten Tab / ohne Adblock keine Besserung.

    Win 10, Chrome
    Beispiellink:
    https://ngb.to/threads/9948-Heute-bi...ht-dran/page35
    Screenshot:
    Klicke auf die Grafik für eine größere Ansicht 

Name:	2019-09-23 21_04_50-[VIDEO] Heute bist Du noch nicht dran... - Seite 35 - ngb.png 
Hits:	2 
Größe:	4,0 KB 
ID:	55206

    Grüße, psp
    Geändert von pspzockerscene (23.09.19 um 21:22 Uhr) Grund: Beispiellink zu Video Problem ergänzt

  14. #739
    0.938 GeV
    Registriert seit
    Jul 2018
    Beiträge
    30

    Re: [Bugs] Alles was an Bugs auffällt

    Zitat Zitat von pspzockerscene Beitrag anzeigen
    Seit Wochen kann ich mir keine Picflash .webm Videos auf dem NGB mehr anschauen.
    Ich sehe immer nur das schwarze Player-Fenster, aber kann nichts Abspielen.
    Das hängt mit dem falschen Content-Type von PicFlash zusammen, Chrome sagt in der Fehlerkonsole ...
    Cross-Origin Read Blocking (CORB) blocked cross-origin response https://www.picflash.org/viewer.php?img=MotoN5TZH1.webm with MIME type text/html. See https://www.chromestatus.com/feature/5629709824032768 for more details.
    Wenn eraser den Content-Type fixt, müsste also auch das Problem verschwinden
    Für diesen Beitrag bedankt sich pspzockerscene
    We do what we must, because we can.

  15. #740
    Stinkstiefel

    (Threadstarter)

    PicFlash-Team

    Avatar von eraser
    Registriert seit
    Jul 2013
    Beiträge
    3.565
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Sorry, ich bin gerade derbe voll mit Arbeit. Ich werde die Bugs am Wochenende fixen. Ich glaube aber, die Videos laufen nicht mehr seit Metal Warrior die Änderungen im Forum vor ner Woche oder so gemacht hat.
    Aber wie gesagt "I'll fix it.".
    Für diesen Beitrag bedankt sich pspzockerscene

    Wir schätzen die Menschen, die frisch und offen ihre Meinung sagen - vorausgesetzt, sie meinen dasselbe wie wir.
    Auf Picflash deine Bilder schnell und unkompliziert teilen. Anonym.

  16. #741
    Hoster Freak Avatar von pspzockerscene
    Registriert seit
    Jul 2013
    Ort
    DE
    Beiträge
    812
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Zitat Zitat von Dr. M. Beitrag anzeigen
    Das hängt mit dem falschen Content-Type von PicFlash zusammen, Chrome sagt in der Fehlerkonsole ...
    Ich weiß und habe das auch in meinem Post verlinkt. EDIT Nachtrag okay tatsächlich habe ich das Problem zitiert ohne die Ursache explizit zu erwähnen ...
    Nur, dass ich im NGB keine Videos mehr sehen konnte war neu und da mit keine Bugmeldungen anderer User aufgefallen sind ging ich davon aus, dass ich vielleicht doch der einzige mit dem Problem bin

    @eraser:
    Kein Stress!

    Oder warte doch - denk' an meine API
    Ein Request, der Status, Dateiname, Größe und Hotlink zurückgibt würde ja schon reichen

    Grüße, psp

  17. #742
    Stinkstiefel

    (Threadstarter)

    PicFlash-Team

    Avatar von eraser
    Registriert seit
    Jul 2013
    Beiträge
    3.565
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Also.. das Problem mit den Videos sollte gefixt sein. War zwar ne Woche später, aber wies halt mal so ist.
    Zumindest werden mir die Videos nun im Forum direkt angezeigt. Sorry, hätte man schon früher erledigen können.

    Dann wurde hier geschrieben es würde kein 404er gehen unter dem Beispiellink: https://www.picflash.org/picture.php?key=N5TZH6
    Die Fehlermeldung hier ist beabsichtigt und korrekt. War das zuvor anders?

    API schau ich mir bei Gelegenheit auch noch an. Ich muss jetzt noch ein Script schreiben, welches einem User von hier 150.000 Bilder aus einem Ordner löscht. Die Implementierung in JDownloader finde ich interessant.
    Für diesen Beitrag bedanken sich Lokalrunde, pspzockerscene, theSplit

    Wir schätzen die Menschen, die frisch und offen ihre Meinung sagen - vorausgesetzt, sie meinen dasselbe wie wir.
    Auf Picflash deine Bilder schnell und unkompliziert teilen. Anonym.

  18. #743
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    Zitat Zitat von eraser Beitrag anzeigen
    API schau ich mir bei Gelegenheit auch noch an. Ich muss jetzt noch ein Script schreiben, welches einem User von hier 150.000 Bilder aus einem Ordner löscht.
    Zum Glück weiß ich, um wen es geht. Sonst hätte ich jetzt etwas Panik
    *scnr*


    Die Videos funktionieren jetzt wieder, top. Muss ich nicht mehr den Umweg über den Link gehen
    Für diesen Beitrag bedankt sich pspzockerscene
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  19. #744
    Hoster Freak Avatar von pspzockerscene
    Registriert seit
    Jul 2013
    Ort
    DE
    Beiträge
    812
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Zitat Zitat von eraser Beitrag anzeigen
    Also.. das Problem mit den Videos sollte gefixt sein. War zwar ne Woche später, aber wies halt mal so ist.
    Zumindest werden mir die Videos nun im Forum direkt angezeigt. Sorry, hätte man schon früher erledigen können.

    Dann wurde hier geschrieben es würde kein 404er gehen unter dem Beispiellink: https://www.picflash.org/picture.php?key=N5TZH6
    Die Fehlermeldung hier ist beabsichtigt und korrekt. War das zuvor anders?
    Es ist nichts wichtiges - ich wollte damit lediglich anmerken, dass man bei toten Ressourcen idR einen 404er zurückgibt und das fürs Errorhandling in JD ebenso einfacher wäre

    Danke für den anderen Bugfix!

    Grüße, psp

  20. #745
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    Mindestens seit der letzten halben Stunde führen Uploads, sowohl über die Seite als auch über die API, zu einem 500er Fehler.

    Edit: Funktioniert übrigens mittlerweile wieder.
    Geändert von Lokalrunde (20.10.19 um 16:44 Uhr)
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  21. #746
    Mitglied Avatar von c1i
    Registriert seit
    Jul 2013
    Ort
    ja
    Beiträge
    555

    Re: [Bugs] Alles was an Bugs auffällt

    War es nicht so, oder sollte es nicht so sein, dass wenn ich einen Link über den Button einfüge, ich den Link in das Fenster kopiere und in meinem Eingabefeld nach Bestätigung der Linkname markiert als Link erscheint, damit ich ihn überschreiben kann? Das funktioniert nicht mehr.

    Das sieht nun so aus:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	x1.png 
Hits:	5 
Größe:	2,4 KB 
ID:	55382

    Und nicht wie gewünscht so:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	x2.png 
Hits:	2 
Größe:	2,9 KB 
ID:	55381

    Browser Opera 63.0.3368.107

  22. #747
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    @c1i: Ist das nicht eher ein Fall fürs "normale" Feedback? Hat ja nix mit Picflash zu tun
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  23. #748
    Mitglied Avatar von c1i
    Registriert seit
    Jul 2013
    Ort
    ja
    Beiträge
    555

    Re: [Bugs] Alles was an Bugs auffällt

    Stimmt. Ich hatte bei den "neuen Beiträgen" nur den Thread-Topic gesehen und dachte, ich sei richtig.

    Sprich: Der Threadtitel ist schuld und Unterforen werden bei der Ansicht nicht angezeigt.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	x.png 
Hits:	7 
Größe:	12,3 KB 
ID:	55383  
    Geändert von c1i (20.10.19 um 16:49 Uhr)

  24. #749
    Schneehasen-Reptiloid 2.5

    Administrator

    Avatar von Lokalrunde
    Registriert seit
    Jul 2013
    Ort
    im Tiefschnee
    Beiträge
    10.474
    ngb:news Artikel
    462

    Re: [Bugs] Alles was an Bugs auffällt

    Wieder 500er Fehler beim Upload
    ║ ► ♫ ZehnVorne - Die ngb-Bar ♫ ◄ ║ ► Lokalrundes Fun-Blog: wieder online ◄ ║
    The cold never bothered me anyway

    “Every autumn now my thoughts return to snow. Snow is something I identify myself with. Like my father, I am a snow person.” (Charlie English)


  25. #750
    Stinkstiefel

    (Threadstarter)

    PicFlash-Team

    Avatar von eraser
    Registriert seit
    Jul 2013
    Beiträge
    3.565
    ngb:news Artikel
    1

    Re: [Bugs] Alles was an Bugs auffällt

    Wie bereits schonmal erzählt, zu einem 500er kommt es, wenn die Gegenseite den Upstream des Bildes zB unerwartet beendet und/oder ändert. Upload funktioniert bei mir gerade problemfrei.

    Wir schätzen die Menschen, die frisch und offen ihre Meinung sagen - vorausgesetzt, sie meinen dasselbe wie wir.
    Auf Picflash deine Bilder schnell und unkompliziert teilen. Anonym.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •