Ergebnis 1 bis 1 von 1

Thema: reboot loop nach oandbackup

  1. #1
    Mitglied Avatar von saddy
    Registriert seit
    Jul 2013
    Ort
    *.*
    Beiträge
    3.199

    reboot loop nach oandbackup

    Hi,

    ich hab heute Mittag ein Backup meiner Apps mit oandbackup machen wollen.
    Dachte der interne Speicher würd nur für die Apps reichen, keine Ahnung ob die jetzt zu groß waren oder Daten doch mit gesichert wurden

    Jedenfalls gabs im Prozess einen Neustart und seitdem bin ich in einer reboot loop gefangen.
    Im abgesicherten Modus konnte ich bereits 600mb Speicher freigeben nachdem anfangs nur noch 100mb frei waren.
    Sollte vom freien Speicher her doch jetzt wieder reichen um zu laufen?

    Das Verhalten bekomm ich aber nicht weg, nach dem entschlüsseln des Geräts + Entsperren des Bildschirms hab ich so zwischen 20 und 50 Sekunden um was zu machen bevor der nächste reboot ansteht.

    Bin ein bisschen ratlos wie ich das fixen kann ohne Neuinstallation, hatte bei den letzten Versuchen weder Zeit noch mehr zu löschen noch in die logs zu gucken (alogcat geht im abgesicherten Modus scheinbar eh nicht).

    Über TWRP hab ich immerhin den cache gelöscht, hat aber nichts geändert.

    Weiß da jemand von euch weiter?


    Edit:
    Vorsichtiges "geht wieder".

    Hatte es dann nach etlichen Versuchen geschafft im abgesicherten Modus insgesamt 8GB frei zu schaufeln und hatte dann endlich genug Zeit den oandbackup Ordner zu finden und zu töten.
    Vorsichtig weil, es gestern morgen auch ca. 20 Minuten lief und sich danach wieder wie anfangs beschrieben verhielt.#


    Edit2: Läuft jetzt scheinbar wieder dauerhaft.
    Geändert von saddy (29.02.20 um 10:42 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •