Ergebnis 1 bis 8 von 8

Thema: Suche nach einem funktionierendem W-LAN AP

  1. #1

    Suche nach einem funktionierendem W-LAN AP

    Moin Leute,

    ich als alter Netzwerker bin ja schon etwas komisch . Als ich vor 3 Jahren in die 69 m² Wohnung gezogen bin hatte ich eine Fritz!Box 6490 Cable W-LAN aktiviert und dann in der kompletten Bude keine Probleme gehabt (Steht im Wohnzimmer, nicht ganz zentral)! Vor einem Jahr ging es dann los, dass ich im weitest entfernten Zimmer (Arbeitszimmer) Probleme mit meinen Smartphones bekam und die teilweise kein Internet mehr hatten. Joar, also habe ich mir einen TP-Link Repeater geschnappt der eine LAN-Buchse hat und von dort aus verteilt (Es ist Cat.6 im Arbeitszimmer gelegt worden beim Einzug). Das hat das Problem verdammt gut behoben, bis vor 4 Wochen! Nun passiert es mir oft, dass ich im Wohnzimmer zwar eine W-LAN Verbindung habe, jedoch aber keine Daten bekomme . Dann ist im Schlafzimmer mal Lags beim Chromecast etc.

    JA mir ist bewusst das W-LAN nicht das Allheilmittel ist und man froh sein kann wenn Streaming geht, jedoch hatte ich bis vor 4 Wochen KEINE Probleme. Ich habe die Vermutung dass das Zusammenspiel aus FB und TP-Link mit der selben SSID stören könnte. Höhepunkt war letzte Woche: Im Wohnzimmer habe ich meinen neuen PC per W-LAN Dongle verbunden, Qualität 5 Balken, aber KEINERLEI Datenpakete wurden versendet Auch FB und Repeater habe ich zurückgesetzt, ohne Erfolg.

    Mit stinkt es langsam und will deshalb auf einen - zwei AP setzen, schalte dann die FB und den TP-Link ab und gut ist Hat denn da jemand Empfehlungen? LANCOM ist glaub ich etwas Overkill und zu teuer auf die Netgear Orbi habe ich aber ein Auge geworfen, die sollen ganz schnieke sein.

    Kurz zur Anforderung: 2,4 GHz und 5 GHz müssen sie können, manchmal 1080p streaming über Chromecast und meinen Smartphones nicht mehr Probleme bereiten Hat da jemand Ideen und Vorschläge?

    Vielen Dank
    Bananarama und Peanutbutterjellytime!

    Verteiler von leckeren Keksen!
    Und Nürnberg ist eine so sichere Stadt, da kann der Autoschlüssel stecken bleiben :D

  2. #2
    SYS64738

    Moderator

    Avatar von thom53281
    Registriert seit
    Jul 2013
    Beiträge
    4.783
    ngb:news Artikel
    43

    Re: Suche nach einem funktionierendem W-LAN AP

    Zitat Zitat von Localhorst Beitrag anzeigen
    Ich habe die Vermutung dass das Zusammenspiel aus FB und TP-Link mit der selben SSID stören könnte.
    Haben die beiden auch unterschiedliche Funkkanäle?

    Kannst Du das mal irgendwie aufmalen, wo welches Gerät aktuell steht und wo welcher Raum ist? Leider weiß ich nicht, wo bei Dir das Wohnzimmer ist, deswegen kann ich das Geschilderte leider grad nur halb nachvollziehen.

  3. #3
    Mitglied
    Registriert seit
    Jul 2013
    Ort
    /dev/null
    Beiträge
    2.691

    Re: Suche nach einem funktionierendem W-LAN AP

    https://www.idealo.de/preisvergleich...-ubiquiti.html

    Hab ich mir aus ähnlichen Gründen gekauft. Hab das Teil bisher aber nur im Testbetrieb ein paar Mal angesteckt. Ubiquiti ist generell so die Standardempfehlung.

    Erwarte aber trotzdem keine Wunder. Wenn ab einem bestimmten Zeitpunkt der Wlan-Empfang auf einmal nicht mehr klappt, solltest du die Ursache dafür finden. Da wird auch ein anderer Access Point das Problem nicht aus der Welt schaffen können. Irgendwo existiert eine Störquelle.
    Für diesen Beitrag bedankt sich Localhorst

  4. #4
    Keks-Verteiler

    News-Redakteur

    (Threadstarter)

    Avatar von Localhorst
    Registriert seit
    Nov 2014
    Beiträge
    1.725
    ngb:news Artikel
    92

    Re: Suche nach einem funktionierendem W-LAN AP

    Zitat Zitat von thom53281 Beitrag anzeigen
    Haben die beiden auch unterschiedliche Funkkanäle?

    Kannst Du das mal irgendwie aufmalen, wo welches Gerät aktuell steht und wo welcher Raum ist? Leider weiß ich nicht, wo bei Dir das Wohnzimmer ist, deswegen kann ich das Geschilderte leider grad nur halb nachvollziehen.
    @thom53281: Klicke auf die Grafik für eine größere Ansicht 

Name:	WLAN.png 
Hits:	21 
Größe:	8,7 KB 
ID:	56068

    Hier der Grobe Plan, wie gesagt, wir reden von nur 69 m²! Das ich selbst im Wohnzimmer nicht mal I-Net bekomme trotz vollem Empfang wundert mich sehr.

    Das weis ich nicht. Sollten sie nun besser auf dem selben Emfang funken oder nicht?

    Zitat Zitat von musv Beitrag anzeigen
    https://www.idealo.de/preisvergleich...-ubiquiti.html

    Hab ich mir aus ähnlichen Gründen gekauft. Hab das Teil bisher aber nur im Testbetrieb ein paar Mal angesteckt. Ubiquiti ist generell so die Standardempfehlung.

    Erwarte aber trotzdem keine Wunder. Wenn ab einem bestimmten Zeitpunkt der Wlan-Empfang auf einmal nicht mehr klappt, solltest du die Ursache dafür finden. Da wird auch ein anderer Access Point das Problem nicht aus der Welt schaffen können. Irgendwo existiert eine Störquelle.
    Ah die Ubiquiti, muss ich mir auch mal ansehen. Ich bin auch auf die TP-Link Deco M4 Mesh gestoßen, die sahen auch vielversprechend aus.
    Bananarama und Peanutbutterjellytime!

    Verteiler von leckeren Keksen!
    Und Nürnberg ist eine so sichere Stadt, da kann der Autoschlüssel stecken bleiben :D

  5. #5
    Cloogshicer®

    Moderator

    Avatar von dexter
    Registriert seit
    Jul 2013
    Beiträge
    2.575

    Re: Suche nach einem funktionierendem W-LAN AP

    Zitat Zitat von Localhorst Beitrag anzeigen

    Das weis ich nicht. Sollten sie nun besser auf dem selben Emfang funken oder nicht?
    Kanäle sollten um 3 versetzt unterschiedlich sein.

  6. #6
    SYS64738

    Moderator

    Avatar von thom53281
    Registriert seit
    Jul 2013
    Beiträge
    4.783
    ngb:news Artikel
    43

    Re: Suche nach einem funktionierendem W-LAN AP

    Auf jeden Fall unterschiedliche Funkkanäle für die WLAN-Netzwerke nehmen. SSID kann gleich sein. Mit gleichen Funkkanälen (oder Autokanal, so dass sie ggf. mal im selben Kanal landen können) kann es zu Problemen kommen. Dann kann es nämlich sein, dass die Clients ggf. die Netze nicht mehr wirklich unterscheiden können, mit ganz lustigen Fehlerbildern. Bin da selber nämlich auch schon ein paar Mal drübergefallen, dass ich z. B. einfach vergessen habe, in einem Gerät den Autokanal auf einen festen Kanal zu ändern. Das geht dann einige Zeit gut und irgendwann kommt es dann doch vor, dass beide Geräte mal im selben Kanal landen.

    Das Problem, was Du beschreibst, wäre so ein typischer Fall für Autokanal.

  7. #7
    Keks-Verteiler

    News-Redakteur

    (Threadstarter)

    Avatar von Localhorst
    Registriert seit
    Nov 2014
    Beiträge
    1.725
    ngb:news Artikel
    92

    Re: Suche nach einem funktionierendem W-LAN AP

    Danke nochmal an alle!

    Neben den überlappenden W-LAN Kanäle habe ich festgestellt, dass sich der TP-Link Repeater komplett aufgehongen hatte. Ich kam nicht mehr aufs Webinterface, also musste ich nen Hardreset machen. Mal schauen ob es jetzt besser wird Jedoch habe ich bei 2,4 GHz als auch bei 5 GHz nun die Autokanalfunktion abgeschaltet und die Kanäle sehr weit auseinander gewählt
    Bananarama und Peanutbutterjellytime!

    Verteiler von leckeren Keksen!
    Und Nürnberg ist eine so sichere Stadt, da kann der Autoschlüssel stecken bleiben :D

  8. #8
    Keks-Verteiler

    News-Redakteur

    (Threadstarter)

    Avatar von Localhorst
    Registriert seit
    Nov 2014
    Beiträge
    1.725
    ngb:news Artikel
    92

    Re: Suche nach einem funktionierendem W-LAN AP

    Hey Leute, der Channelwechsel hat genau 5 Tage gehalten

    Morgen kommen die TP-Link M4, mal schauen ob das Besserung bringt
    Bananarama und Peanutbutterjellytime!

    Verteiler von leckeren Keksen!
    Und Nürnberg ist eine so sichere Stadt, da kann der Autoschlüssel stecken bleiben :D

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •