Problem 1: Furchtbar langsam, selbst für einen Kern ist alles viel zu langsam.
Problem 2: Die Gäste nutzen nur 2 Cores.

Zu Problem1:

Spoiler: 

Code (Text):
  1.  
  2. flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm constant_tsc rep_good nopl nonstop_tsc cpuid extd_apicid amd_dcm aperfmperf pni pclmulqdq monitor ssse3 fma cx16 sse4_1 sse4_2 movbe popcnt aes xsave avx f16c rdrand lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw skinit wdt tce topoext perfctr_core perfctr_nb bpext perfctr_llc mwaitx cpb hw_pstate sme ssbd sev ibpb vmmcall fsgsbase bmi1 avx2 smep bmi2 rdseed adx smap clflushopt sha_ni xsaveopt xsavec xgetbv1 xsaves clzero irperf xsaveerptr arat npt lbrv svm_lock nrip_save tsc_scale vmcb_clean flushbyasid decodeassists pausefilter pfthreshold avic v_vmsave_vmload vgif overflow_recov succor smca
  3. ... (soweit ich das sehe wiederholt sich das korrekt für jeden Thread mit alterniereden Farben, das erspar ich uns hier mal.;))
  4.  
Code (Text):
  1. lsmod | grep kvm
  2. kvm_amd                90112  0
  3. kvm                   647168  1 kvm_amd
  4. irqbypass              16384  1 kvm
  5. ccp                    86016  1 kvm_amd
  6.  
sudo modprobe kvm_amd
Kein Fehler, keine Änderung.


Zu Problem 2:

Spoiler: 


libvirt monitor behandelt die VMs entsprechend ihrem zugeordneten core count.
Also
8 zugewiesen, 2 werden "100%" genutzt => 25% Auslastung
2 zugewiesen, 2 werden "100%" genutzt => 100% Auslastung


SVM habe ich im uefi aktiviert, keine Besserung.

Beide Probleme:

Spoiler: 


-betreffen alle getesteten System(Debian, FreePBX Image, Win7, WinXP)


Sonst kann ich keine Auffälligkeiten feststellen.