Ergebnis 1 bis 5 von 5

Thema: Safari reagiert nicht, uBlock (nicht uBlock Origin) war installiert(!?)

  1. #1

    Safari reagiert nicht, uBlock (nicht uBlock Origin) war installiert(!?)

    Hallo,

    ich habe vor kurzem meinen Mac komplett neu aufgesetzt und auf Mojave aktualisiert.

    Ich habe versucht, uBlock Origin für Safari zu bekommen, das gab es aber nicht.

    Safari habe ich dann ein paar Tage nicht benutzt.
    Wenn ich es jetzt starte, kommt die Abfrage "Seiten aus Firefox behalten?" o.ä., leider zu kurz um es gnau lesen zu können.
    Dann geht es weiter zur Safari-Startseite, dort ist unten eine Leiste "Die Websites oben enthalten deine Lesezeichen und Verlaufsdaten von Firefox." mit den Buttons "Behalten" und "Nicht behalten". Keinen davon kann ich anklicken, es kommt nur der macOS-Fehlerton.
    Ins Einstellungsmenü von Safari komme ich auch nicht.
    Ich muss Safari dann mit dem "Sofot beenden"-Menüpunkt beenden. Es gibt dabei *keine* rote Anzeige, dass es nicht reagieren würde!

    Durch Zufall habe ich vorhin gesehen, dass im Programme-Ordner ein Programm "uBlock" (ohne Origin) vorhanden war. Ich kann mich nicht erinnern, außerhalb der missglückten Plugin-Installation was installiert zu haben. Ich habe es in den Papierkorb gezogen und gelöscht.

    Leider reagiert Safariimmer noch nicht auf irgendwelche Eingaben nach dem Start.

    Was kann ich tun? Cache und Cookies sowie Internet-Plugins habe ich aus dem ~/Library-Ordner gelöscht, sofern sie denn vorhanden waren.

  2. #2
    Vereinsheimer Avatar von Laui
    Registriert seit
    Jul 2013
    Beiträge
    4.791
    ngb:news Artikel
    2

    Re: Safari reagiert nicht, uBlock (nicht uBlock Origin) war installiert(!?)

    Also hier https://www.giga.de/downloads/apple-...eren-so-gehts/ wird im Endeffekt auf eine Neuinstallation des gesamten macOS verwiesen. Ja Safari ist nunmal fest verankert im System. Aber ein Reset ist ja auch häufig die unkomplizierteste Lösung.

    EDIT: bzw ja, du hast ja einen Reset gemacht. Ist denn auch ein Clean Install von Mojave möglich, also keine Aktualisierung? https://www.google.com/amp/s/amp.mac...ticle/10015902
    aka Steev

  3. #3

    Re: Safari reagiert nicht, uBlock (nicht uBlock Origin) war installiert(!?)

    Einfach einen neuen Mac kaufen. Das behebt das Problem.

    Mit freundlichen Grüßen Apple
    Für diesen Beitrag bedankt sich Raubsau

  4. #4
    Feiner Herr Avatar von Ungesund
    Registriert seit
    Jul 2013
    Ort
    Achterbahn
    Beiträge
    1.451

    Re: Safari reagiert nicht, uBlock (nicht uBlock Origin) war installiert(!?)

    Ich würde da nicht direkt eine Neuinstallation empfehlen.

    Das wird irgendein vermurkster, aus dem alt-system übernommener Cache sein der da ärger macht, nach dem update.
    Lad dir mal Onyx von Titanium Software (für dich wäre das die Version "OnyX 3.6.0 for macOS Mojave 10.14") und führ da die unter "Maintenance" vorausgewählten Tasks aus (Einfach unten auf "Run Tasks" klicken).
    Nun bestätigen dass man mit einem reboot einverstanden ist und warten bis alles durchgelaufen ist, dauert eine Weile.

    Wenn der Rechner neu gebootet hat mit Spotlight nach "Festplattendienstprogramm" suchen und ausführen. In der seitlichen Leiste die disk mit dem Namen deiner Hauptpartition auf der Mojave liegt auswählen und in der oberen Leiste "Erste Hilfe" klicken und bestätigen. Warten.

    Wenn da alles ohne Fehlermeldungen durchgelaufen ist Disk utility schließen und dann mal Safari ausprobieren.
    Für diesen Beitrag bedankt sich Raubsau
    Mehr geschriebener Unsinn: www.facebook.com/sirdevox
    Elektromusikalische Feinkost: www.facebook.com/craterfieldmusic

  5. #5
    Mitglied

    (Threadstarter)


    Registriert seit
    Aug 2013
    Beiträge
    179

    Re: Safari reagiert nicht, uBlock (nicht uBlock Origin) war installiert(!?)

    @Ungesund: Danke sehr, das hatte den gewünschten Effekt

    @rexcolo: - ich wollte doch aber meine Daten mitnehmen

    @Laui: Das Macbook kam mit 10.11, glaube ich. Da ich vor 1 oder 2 Jahren auf High Sierra geupdatet hatte, war dieses auf der Recovery-Partition vorhanden. Im Offline-Recovery-Modus hatte ich die Hauptpartition gelöscht. Nach Neuinstallation konnte ich High Sierra booten und "jungfräulich" direkt auf Mojave aktualisieren.
    Für eine direkte Neuinstallation von Mojave würde ich nun ebenfalls ins Offline-Recovery booten, die Hauptpartition löschen und macOS neu installieren.

    Danke an alle für Eure Hilfe!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •