Ergebnis 1 bis 3 von 3

Thema: Debian Probleme mit WIFI Karte

  1. #1

    Debian Probleme mit WIFI Karte

    Hallo,
    ich habe ein frisch aufgesetztes Debian mit Gnome Desktop. Auf einem Dell Latitude e7420. Leider kriege ich das WLAn mit dem Teil nicht zum laufen.

    Verbaut ist: "Network controller: Intel Corporation Wireless 7260 (rev 73)". Ich habe "firmware-iwlwifi" installiert, die Karte wird theoretisch erkannt, ich kann sie aber nicht aktivieren.

    ip a:

    Spoiler: 


    1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
    valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
    valid_lft forever preferred_lft forever
    2: eno1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether ec:f4:bb:29:20:a4 brd ff:ff:ff:ff:ff:ff
    inet 192.168.2.58/24 brd 192.168.2.255 scope global dynamic eno1
    valid_lft 861995sec preferred_lft 861995sec
    inet6 2003:d4:ff16:8100:e1e4:fc92:5ad6:1b3e/64 scope global temporary dynamic
    valid_lft 7074sec preferred_lft 1674sec
    inet6 2003:d4:ff16:8100:eef4:bbff:fe29:20a4/64 scope global mngtmpaddr noprefixroute dynamic
    valid_lft 7074sec preferred_lft 1674sec
    inet6 fe80::eef4:bbff:fe29:20a4/64 scope link
    valid_lft forever preferred_lft forever
    3: wlp2s0: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN group default qlen 1000
    link/ether d2:73:82:85:3a:7a brd ff:ff:ff:ff:ff:ff
    4: wwp0s20u7c2i12: <BROADCAST,MULTICAST,NOARP> mtu 1500 qdisc noop state DOWN group default qlen 1000
    link/ether 22:79:d8:12:a9:73 brd ff:ff:ff:ff:ff:ff



    lspci -v

    Spoiler: 


    02:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)
    Subsystem: Intel Corporation Dual Band Wireless-AC 7260
    Flags: bus master, fast devsel, latency 0, IRQ 46
    Memory at f7d00000 (64-bit, non-prefetchable) [size=8K]
    Capabilities: [c8] Power Management version 3
    Capabilities: [d0] MSI: Enable+ Count=1/1 Maskable- 64bit+
    Capabilities: [40] Express Endpoint, MSI 00
    Capabilities: [100] Advanced Error Reporting
    Capabilities: [140] Device Serial Number 80-86-f2-ff-ff-8e-52-56
    Capabilities: [14c] Latency Tolerance Reporting
    Capabilities: [154] Vendor Specific Information: ID=cafe Rev=1 Len=014 <?>
    Kernel driver in use: iwlwifi
    Kernel modules: iwlwifi


    Wie gesagt ich sehe die Karte, kann sie aber nicht aktivieren, der regler springt nach kurzer Zeit wieder auf "aus". Hat irgendwer eine Idee woran das liegen könnte?

    Klicke auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto von »2019-03-07 21-54-24«.png 
Hits:	28 
Größe:	42,0 KB 
ID:	53603

    PS: an der Seite ist ein kleiner Schalter zum an/abschalten, der ist natürlich auf "an"

  2. #2
    Mitglied
    Registriert seit
    Jul 2013
    Ort
    /dev/null
    Beiträge
    2.551

    Re: Debian Probleme mit WIFI Karte

    Gnome ist an der Stelle natürlich nicht sonderlich hilfreich.

    Was meint denn das Logfile (journalctl oder /var/log/messages), wenn du versuchst, die Verbindung zu aktivieren?

    Läuft der wpa_supplicant? Der ist für die Verschlüsselung verantwortlich. Ohne den bekommst du die Karte nicht verbunden.

  3. #3
    Mitglied

    (Threadstarter)


    Registriert seit
    Jul 2013
    Beiträge
    366

    Re: Debian Probleme mit WIFI Karte

    Es war simpler als gedacht..
    Ich war drauf und dran die Karte zu wechseln, weil sie auch unter Windows nicht laufen wollte. Als ich den Deckel abgenommen habe, war ein Kabel nicht angesteckt.
    Für diesen Beitrag bedankt sich pspzockerscene

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •