Ergebnis 1 bis 7 von 7

Thema: Bild erst ab Windows Anmeldung

  1. #1

    Question Bild erst ab Windows Anmeldung

    Hallo zusammen,

    folgendes Problem habe ich. Ich habe meinen Laptop via HDMI-Kabel an einen Monitor angeschlossen (außerdem noch externe Tastatur und Maus), so lässt es sich einfach besser arbeiten für mich.

    Nun habe ich mein Windows-System verschlüsselt und immer wenn ich den Laptop hochfahre, erscheint die Passwortabfrage leider nur auf dem Laptopbildschirm (nicht auf dem externen angeschlossenen Monitor).
    Das Bild erscheint leider erst nach dem Booten, sprich erst ab der Windows Anmeldung auf dem Monitor. Ich kann natürlich am Laptop das Passwort eingeben (über die interne Tastatur), doch dazu muss ich den Laptop hochklappen, die externe Tastatur wegschieben und kann dann erst das Passwort eingeben.

    Weiß jemand eine Möglichkeit, wie die Passwortabfrage auch schon auf dem externen Monitor angezeigt werden kann? Hoffe mein Problem ist deutlich geworden.

    Vielen Dank schon mal für die Hilfe!

    Grüße mataphij​

  2. #2
    Zeitreisender

    Administrator

    Avatar von drfuture
    Registriert seit
    Jul 2013
    Ort
    in der Zukunft
    Beiträge
    5.698
    ngb:news Artikel
    16

    Re: Bild erst ab Windows Anmeldung

    Ist das ein gaming Laptop mit einer zusätzlichen dedizierten Grafikkarte?
    Such mal im bios/uefi nach Grafik Einstellungen was / ob du da was hast.
    Alternativ bitlocker verwenden.
    Für diesen Beitrag bedankt sich mataphij
    |_|D *`~{ Ich kenne deine Zukunft }~´* |_|D

  3. #3
    Mitglied

    (Threadstarter)


    Registriert seit
    Dec 2018
    Beiträge
    15

    Re: Bild erst ab Windows Anmeldung

    Zitat Zitat von drfuture Beitrag anzeigen
    Ist das ein gaming Laptop mit einer zusätzlichen dedizierten Grafikkarte?
    Such mal im bios/uefi nach Grafik Einstellungen was / ob du da was hast.
    Alternativ bitlocker verwenden.
    Hi @drfuture, das ist ein Lenovo IdeaPad 320-15IKB (dieses hier> https://www.heise.de/ct/artikel/Guen...n-3854024.html) und besitzt einen Zusatz-Grafikchip Nvidia GeForce MX150. Mit bios/uefi Einstellungen muss ich später mal nachgucken, kenne mich da leider nicht so richtig mit aus, muss erstmal schauen wie ich da rein komme
    Was sollte ich denn dann in den Einstellungen umstellen?

    Grüße


    [edit]: ich komme in das uefi-Menü rein und habe dort folgende Einstellungen stehen (habe nix verändert)

    Es sind ja 5 Seiten (Information, Configuration, Security, Boot und Exit).

    Spoiler: 

    Auf der ersten Seite (Information) ist neben den aufgelisteten Laptop-Spezifikationen und Key ID noch ein Eintrag >
    Secure Boot Status = Enabled

    Seite 2 Configuration unter den Punkten System Time und System Date stehen

    Wireless LAN = Enabled
    SATA Controller Mode = Intel RST Premium
    Graphic Device = Discrete
    Power Beep = Disabled
    Intel Virtual Technology = Disabled
    BIOS Back Flash = Disabled
    HotKey Mode = Enabled
    Alway On USB = Disabled

    Seite 3 Security ist glaube ich unwichtig - falls nicht kann ich die Werte hier auch noch posten.

    Seite 4 Boot

    Boot Mode = [UEFI]
    Fast Boot = Enabled
    USB Boot = Enabled
    PXE Boot to LAN = Enabled
    IPV4 PXE First = Enabled

    EFI
    VeryCrypt BootLoader (DcsBoot)

    Seite 5 Exit (glaube ich unwichtig)
    Geändert von mataphij (01.01.19 um 15:56 Uhr) Grund: uefi Einstellungen hinzugefügt

  4. #4
    Zeitreisender

    Administrator

    Avatar von drfuture
    Registriert seit
    Jul 2013
    Ort
    in der Zukunft
    Beiträge
    5.698
    ngb:news Artikel
    16

    Re: Bild erst ab Windows Anmeldung

    schau mal ob es bei Graphic Device eine Option "Hybrid" gibt - wenn nicht - dort trotzdem mal die andere Option wählen.
    Dann schauen ob es einen Unterschied gibt.
    Wenn dann beim Start ein Bild kommt - in Windows im Geräte-Manager schauen ob du noch immer eine Nvidia-Graka hast (brauchst du die?)
    |_|D *`~{ Ich kenne deine Zukunft }~´* |_|D

  5. #5
    Mitglied

    (Threadstarter)


    Registriert seit
    Dec 2018
    Beiträge
    15

    Re: Bild erst ab Windows Anmeldung

    Ich werde jetzt gleich in den Einstellungen nach dieser Option gucken. Die NVDIA-Graka brauche ich schon, da ich ab und an CS:GO zocke :/. Melde mich gleich nochmal! Danke bis hierhin!

    [edit]: Im Graphic Device konnte man neben der Option Discrete nur noch UMA auswählen. Das habe ich einfach mal ausprobiert, gespeichert und neugestartet. Nach dieser Option hat mein Laptop den externen Bildschirm leider garnicht mehr erkannt und nur noch das Bild auf dem internen angezeigt. Meine Ordner und Icons auf dem Desktop wurden dadurch verschoben, deshalb habe ich diese Option wieder auf Discrete umgestellt. Der Desktop wird jetzt wenigstens wieder auf dem externen Bildschirm angezeigt, es ploppte jedoch eine Windows-Benachrichtigung hoch (dort stand in etwa " wenn Ihnen Apps unscharf angezeigt werden, wählen Sie die Option unscharfe Apps korigieren auf Ein unter Erweiterte Skalierungseinstellungen"). Habe das gemacht, weil mir die Schrift etwas unscharf vorkam und einen Neustart gemacht.


    PS: Im Windows Gerätemanager werden mir die NVIDIA GeForce MX150 + INTEL(R) UHD Graphics 620 angezeigt. Auf die NVIDIA-Graka will ich nicht verzichten. :/
    Geändert von mataphij (01.01.19 um 17:03 Uhr)

  6. #6
    Zeitreisender

    Administrator

    Avatar von drfuture
    Registriert seit
    Jul 2013
    Ort
    in der Zukunft
    Beiträge
    5.698
    ngb:news Artikel
    16

    Re: Bild erst ab Windows Anmeldung

    dann glaube ich nicht das dein Laptop das kann... der externe Anschluss geht auf die nvidia-Graka und die funktioniert beim Start noch nicht (dafür wird meist die Onboard verwendet - wenn der pc eben keine Unterstützung hat das Bild durchzuschleusen.
    Dann ist das einzige was mir einfällt als Vollverschlüsselung Bitlocker zu verwenden - da entfällt die Eingabe des Passworts beim einschalten / bzw. kann entfallen wenn du den TPM verwendest.
    Für diesen Beitrag bedankt sich mataphij
    |_|D *`~{ Ich kenne deine Zukunft }~´* |_|D

  7. #7
    Mitglied

    (Threadstarter)


    Registriert seit
    Dec 2018
    Beiträge
    15

    Re: Bild erst ab Windows Anmeldung

    Zitat Zitat von drfuture Beitrag anzeigen
    dann glaube ich nicht das dein Laptop das kann... der externe Anschluss geht auf die nvidia-Graka und die funktioniert beim Start noch nicht (dafür wird meist die Onboard verwendet - wenn der pc eben keine Unterstützung hat das Bild durchzuschleusen.
    Dann ist das einzige was mir einfällt als Vollverschlüsselung Bitlocker zu verwenden - da entfällt die Eingabe des Passworts beim einschalten / bzw. kann entfallen wenn du den TPM verwendest.
    okay, trotzdem danke! Dann muss ich wohl mit dieser kleinen Unanehmlichkeit leben ;-) Ich bleibe bei Veracrypt, denen vertraue ich mehr als Bitlocker von Microsoft.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •