Ergebnis 1 bis 9 von 9

Thema: Pixelfehler?

  1. #1

    Pixelfehler?

    Hallo,

    habe heute festgestellt, das meine Kamera (X20 Fuji) komische Pixelfehler macht? Komischerweise sind diese am Vorschaubild das nach dem Fotoschießen kommt nicht da, erst wenns abgespeichert ist. Macht aber keinen Unterschied, wenn ich den Speicherort von intern auf SD wechsle.

    Kann man das reparieren? Oder irgendwie lösen?


  2. #2
    gesperrt
    Registriert seit
    Jul 2013
    Ort
    Berlin
    Beiträge
    341

    Re: Pixelfehler?

    Wie alt ist die Kamera? Wie viele Auslösungen? Sind die Fehler immer an der gleichen Stelle vom Bild? Schon mal Pixel-Mapping versucht?



    Ich hab diese Kamera. Es wäre b. Bed. hilfreich, ein RAW+JPG vom selben Foto zu haben (z.B. hochladen und mir den Link per Mail schicken).

  3. #3
    Mitglied

    (Threadstarter)

    Avatar von Flashbert
    Registriert seit
    Dec 2013
    Beiträge
    46

    Re: Pixelfehler?

    Genaues alter weiß ich leider nicht mehr, denke so 2013-2014, Counter gibts nicht, da aber die Bildernummer fortlaufend ist müssten es circa 6k Bilder sein. Fehler sind immer leicht verschieden, also in dem Sinn eigentlich keine defekten Pixel.

    Das Pixelmapping gibts bei mir gar nicht zur Auswahl.

  4. #4
    gesperrt
    Registriert seit
    Jul 2013
    Ort
    Berlin
    Beiträge
    341

    Re: Pixelfehler?

    Sorry, ich die X20 mit der X-T20 verwechselt.
    Trotzdem wäre es hilfreich, ein RAW mit einem hochaufgelösten JPG zu vergleichen (L 4:3). Seit wann treten die Pixelfehler auf? Wenn die Ursache beim Sensor liegt, sollten nicht plötzlich so viele Pixel auf einmal ausfallen. Dann würde ich noch testen, ob die Fehler brennweitenabhängig sind und auch bei Videos auftreten. Am ehesten und ohne jede Garantie erinnern mich die Pixelfehler an JPG-Kompressionsartefakte.

  5. #5
    Mitglied

    (Threadstarter)

    Avatar von Flashbert
    Registriert seit
    Dec 2013
    Beiträge
    46

    Re: Pixelfehler?

    Erstmal danke für deine Hilfe

    Also beim RAW ist das gleiche Problem, habe ich schon probiert weil ich etwas ähnliches vermutet habe, leider egal ob L 4:3 oder S 4:3 oder gleich RAW, beim Video ist mir nichts aufgefallen, jedoch habe ich doch starkes Zittern im Bild (habe aber keinen Vergleich, da ich keine Videos mache). Also auch wenn ich nur auf etwas fokusiere, ist der unscharfe Teil, wie bei schlechterem Fernsehempfang bzw. bei einem alten Röhren-TV, wo das bild leicht zittrig ist. Beim Fotos anschauen ists jedoch wie es sein sollte. Vermute daher, dass so auch die Pixel entsehen, die immer an verschiedenen Orten sind.

    Aufgetreten ist es eigentlich plötzlich, da ich nicht so oft fotografiere. Evtl. hat sie auch beim Umzug im Sommer nen Schaden abbekommen.

    Brennweite ist eigentlich auch egal, es ist mMn immer gleich gut oder schlecht.

    Denke fast, die ist für die Tonne :/

  6. #6
    Mitglied

    (Threadstarter)

    Avatar von Flashbert
    Registriert seit
    Dec 2013
    Beiträge
    46

    Re: Pixelfehler?

    Kurzes Update, hatte die Kamera bis jetzt im Schrank, jetzt dachte ich ich könnte einfach nochmal die Firmware forciert drüberspielen, schalte die Kamera ein und es geht? Ohne was gemacht zu haben?
    Für diesen Beitrag bedankt sich Laui

  7. #7

    Re: Pixelfehler?

    Moin,

    Habe beruflich mit sehr großen CCD-Chips zu tun...

    Pixelfehler sind normalerweise kein großes Problem, solange sie vereinzelt auftreten. Das hier sind aber eher Cluster. Auftreten von Clustern, auch wenn sie wieder verschwinden, ist kein gutes Zeichen für die Kamera. Das ist einer der möglichen Tode, den so ein Chip sterben kann.

    Reparatur ist nahezu ausgeschlossen bei einer so alten Kamera...

    Das einzige, was man raten kann, ist, sich langsam damit abzufinden, dass die Kamera nicht mehr ewig hält.

  8. #8
    Feiner Herr Avatar von Ungesund
    Registriert seit
    Jul 2013
    Ort
    Achterbahn
    Beiträge
    1.452

    Re: Pixelfehler?

    WÄre es ein gleichmäßiges rauschen, hätte ich vermutet dass das CCD einfach nur sehr warm geworden ist. Aber das Muster der Störungen lässt auf anderes schließen. Sieht aus als wären da immer element-gruppen in vertikaler anordnung betroffen, was sich ja evtl. mit dem was ElPoloDelDiablo schreibt decken würde...
    Mehr geschriebener Unsinn: www.facebook.com/sirdevox
    Elektromusikalische Feinkost: www.facebook.com/craterfieldmusic

  9. #9
    Mitglied

    (Threadstarter)

    Avatar von Flashbert
    Registriert seit
    Dec 2013
    Beiträge
    46

    Re: Pixelfehler?

    Ja, ich werde sie jetzt noch so lange nutzen, wie's geht, habe mich aber bereits vorsorglich nach einer neuen umgesehen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •