Ergebnis 1 bis 5 von 5

Thema: [Diskussion] [PS4] Hack FW 4.55

  1. #1
    great old one

    Moderator

    Avatar von cavin
    Registriert seit
    Jul 2013
    Ort
    R’lyeh
    Beiträge
    2.121

    Cool [Diskussion] [PS4] Hack FW 4.55

    Es tut sich immer mehr, zur Info hier die Artikel auf wololo auf englisch:

    http://wololo.net/2018/02/28/ps4-4-5...loads-pending/

    Wie bekomme ich eine FW <4.55?

    http://wololo.net/2018/02/28/ps4-get...irmware-lower/

    Ich werde mir mal ein Uncharted 4 limited Bundle gönnen, gibt es bei unserem HEM Expert für 299€.

    Was meint ihr so?

    --- [2018-02-28 16:32 CET] Automatisch zusammengeführter Beitrag ---

    Update: das limited Bundle im Uncharted-Look mit Uncharted 4 hat bei mir FW 3.11 hab das letzte Teil erwischt

    Geändert von cavin (28.02.18 um 16:49 Uhr)
    ever danced with the devil in the pale moonlight?
    ph’nglui mglw’nafh cthulhu r’lyeh wgah’nagl fhtagn

  2. #2

    Re: [Diskussion] [PS4] Hack FW 4.55

    Hab ich das richtig verstanden? Der WebKit Exploit PoC funktioniert auch auf höheren Versionen, es fehlt jedoch ein Kernel Exploit der existiert, jedoch nicht veröffentlicht wird?
    Für diesen Beitrag bedankt sich cavin

  3. #3
    great old one

    Moderator

    (Threadstarter)

    Avatar von cavin
    Registriert seit
    Jul 2013
    Ort
    R’lyeh
    Beiträge
    2.121

    Re: [Diskussion] [PS4] Hack FW 4.55

    @kafuka: Genau. Siehe auch die Zusammenfassung bei wololo:

    Can I hack my PS4?

    if (x <= 4.55) – If you’re on firmware 4.55 or below: Yes, your PS4 is fully Jailbreakable, check here for details.

    if (4.55 < x < 5.50) – If you’re on a firmware above 4.55, but strictly below 5.50: There’s a public Webkit exploit you can play with (remember, it won’t bring you anything, as an end user). Additionally, we *know* there exists at least one kernel exploit for your console (Qwertyoruiop’s one, mentioned above), but no hacker has promised any release at the moment. Therefore you’ll often see it mentioned as a “private kernel exploit”.

    if (x == 5.50) – If you’re on firmware 5.50: There’s a public Webkit exploit you can play with (Remember, it won’t bring you anything, as an end user). However, there is no public knowledge of a kernel exploit working for your console at the moment, let alone a promise of a release for it.
    Für diesen Beitrag bedankt sich kafuka
    ever danced with the devil in the pale moonlight?
    ph’nglui mglw’nafh cthulhu r’lyeh wgah’nagl fhtagn

  4. #4
    great old one

    Moderator

    (Threadstarter)

    Avatar von cavin
    Registriert seit
    Jul 2013
    Ort
    R’lyeh
    Beiträge
    2.121

    Re: [Diskussion] [PS4] Hack FW 4.55

    Inzwischen hoste ich meine Payloads auf einem ESP8266, funktioniert wunderbar. Das Teil kostet 7,50€ bei Amazon, man lädt mit Hilfe des ESP-Tools GUI die Payloads für FW 4.55 drauf, das ESP erstellt ein eigenes WLAN mit dem man die PS4 verbindet. Keine Updates der PS4 FW möglich und übers Benutzerhandbuch kann man easy den Exploit starten und die Payloads laden. Anleitung bei PSXhax.
    ever danced with the devil in the pale moonlight?
    ph’nglui mglw’nafh cthulhu r’lyeh wgah’nagl fhtagn

  5. #5

    Re: [Diskussion] [PS4] Hack FW 4.55

    Update

    SpecterDev: Full fledged PS4 5.05 Jailbreak + tools incoming in the next few weeks
    First, because firmware 5.05 is extremely recent (it was released less than 4 months ago). This means, as I mentioned above, that if you buy a PS4 new, today, it is extremely likely to ship with firmware 5.05 or lower*. This includes PS4 Pro models.
    http://wololo.net/2018/05/11/specter...ng-next-weeks/
    Für diesen Beitrag bedanken sich Kokser, pspzockerscene, cavin

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •