Ergebnis 1 bis 5 von 5

Thema: Waschmaschine (Studio WM37AAA) Problem mit Heizelement, Hilfestellung gesucht

  1. #1
    Hoster Freak Avatar von pspzockerscene
    Registriert seit
    Jul 2013
    Ort
    DE
    Beiträge
    622

    Question Waschmaschine (Studio WM37AAA) Problem mit Heizelement, Hilfestellung gesucht

    Hi
    Zunächst - ich bin kein Experte, möchte dieses Problem aber trotzdem möglichst selbst lösen

    Modell: Studio WM37AAA (wird wohl auch unter anderen Namen verkauft u.a. "ELIN WM37AAA")
    Alter: Ca. 10 Jahre
    Anleitung als PDF: KLICK (Info zu Störungen auf Seite 19)
    Fehlercode: E4

    Problembeschreibung:
    Die Maschine läuft komplett durch, zeigt jedoch am Ende "E4" statt wie üblich "END" an.
    Laut Anleitung bedeutet das, dass die eingestellte Temperatur nicht innerhalb von 60 Minuten erreicht wurde.
    Was ich daher bereits getan habe:
    - Heizelement ausgebaut, es sah noch gut aus und ein Freund hat es durchgemessen und meinte das kann es nicht sein
    - Den Temperatursensor gegen einen gebrauchten von Ebay (10€) ausgetauscht --> Half nichts

    Offensichtlich scheint die Maschine auch zu heizen - habe im Betrieb unter das Heizelement gefasst und auch vorne am Bullauge ist es auf jeden Fall warm.

    Nun frage ich mich:
    - Kann es doch am Heizelement liegen?
    - Kann es doch der Temperatursensor sein (sprich, ist der gebraucht gekaufte auch kaputt?)?
    - Was kann es sonst sein?

    Die Maschine ist mechanisch in ordnung, will sie daher ungern durch eine neue ersetzen.

    Daher, mal davon ausgegangen, die Maschine "denkt" nur (warum auch immer), die eingestellte Temperatur würde nicht erreicht werden und zeigt nur deswegen den Fehler - kann man sie gefahrlos weiterverwenden?


    Und bitte, verschont mich mit folgenden Kommentaren:
    - Lass die Finger davon, arbeiten unter Spannung ist gefährlich --> Habe ich nicht und werde ich nicht
    - Die Maschine ohne die Blende offen zu betreiben und dann auch noch unter das Heizelement zu fassen ist gefährlich, lass das --> Ist meine Verantwortung was ich da anstelle - außerdem ist die Blende nun wieder dran, da ich das Problem nicht lösen konnte aber zumindest weiß, dass das Heizelement heizt

    Ich möchte nicht sinnlos Ersatzteile kaufen daher frage ich euch - was könnte man noch prüfen?

    Weitere Links:
    - Temperaturfühler ("651016683") neu bestellen
    - Heizelement ("651016533 WIDERSTAND 1900W") neu bestellen
    (Diese euras.com Shop hat übrigens einen ekelhaften "Copy an paste Schutz", der dazu führt, dass man beim Kopieren von Artikelnamen nur Müll bekommt -.-)

    Bild von meinem Heizelement:

    Spoiler: 



    Grüße, psp
    Geändert von pspzockerscene (08.05.17 um 14:40 Uhr) Grund: Datenmüll vom "copy und paste Schutz" vom euras,com Shop entfernt ...

  2. #2
    offizielles GEZ-Haustier Avatar von Pleitgengeier
    Registriert seit
    Jul 2013
    Ort
    Nahat vo Påssau
    Beiträge
    4.228
    ngb:news Artikel
    3

    Re: Waschmaschine (Studio WM37AAA) Problem mit Heizelement, Hilfestellung gesucht

    Wenn der Temp-Sensor oder dessen Auswertung hin wäre, dann würde vermutlich ein Extremwert erkannt und das Wasser kalt bleiben weil die Maschine denkt es ist schon Ist-Temp > Soll-Temp, oder es würde umgekehrt aufgeheizt wie es die Leistung zulässt - und da 95°C regulär möglich sind, kannst du dir vorstellen was dann passieren würde, oder es würde ein Fehler erkannt, sofort angezeigt und gar nicht geheizt.

    Wenn also die Temperatur halbwegs mit dem eingestellten Wert zusammenstimmt müssen Heizung und Temperatursensor funktionieren - dann spinnt vermutlich einfach die Steuerung.

    Beeinträchtigt das überhaupt? Wenn alles passt außer dem Fehlercode...
    Das Internet ist kein Zuckerhof und kein Ponyschlecken

  3. #3
    Hoster Freak

    (Threadstarter)

    Avatar von pspzockerscene
    Registriert seit
    Jul 2013
    Ort
    DE
    Beiträge
    622

    Re: Waschmaschine (Studio WM37AAA) Problem mit Heizelement, Hilfestellung gesucht

    Zitat Zitat von Pleitgengeier Beitrag anzeigen
    Wenn der Temp-Sensor oder dessen Auswertung hin wäre, dann würde vermutlich ein Extremwert erkannt und das Wasser kalt bleiben weil die Maschine denkt es ist schon Ist-Temp > Soll-Temp, oder es würde umgekehrt aufgeheizt wie es die Leistung zulässt - und da 95°C regulär möglich sind, kannst du dir vorstellen was dann passieren würde, oder es würde ein Fehler erkannt, sofort angezeigt und gar nicht geheizt.
    Jup so würde ich mir das auch denken.
    Würde sie sie ganze Zeit auf 90°C heizen hätte ich das zum Einen anhand der Klamotten mitbekommen und zum anderen riecht bei richtig hohen Temperaturen der ganze Raum nach Waschmittel und sonst eben nicht --> Da ist mir nichts aufgefallen
    Auf der anderen Seite ist mir bei meinen Tests mit 90°C auch nichts aufgefallen also, ob die 90 jetzt wirklich erreicht werden kann ich so nicht sagen.
    Die Maschine meckert jedenfalls auf allen Einstellungen also 40-90.

    Zitat Zitat von Pleitgengeier Beitrag anzeigen
    Wenn also die Temperatur halbwegs mit dem eingestellten Wert zusammenstimmt müssen Heizung und Temperatursensor funktionieren - dann spinnt vermutlich einfach die Steuerung.
    Wäre halt interessant zu wissen.
    Vor allem, ob das "Netzteil" vor dem Heizstab eventuell solch einen defekt haben kann und dann einfach nicht mehr genug Leistung bringt - komplett defekt ist der Heizungsmechanismus nicht.

    Zitat Zitat von Pleitgengeier Beitrag anzeigen
    Beeinträchtigt das überhaupt? Wenn alles passt außer dem Fehlercode...
    Das fragte ich mich auch - aktuell verwende ich die Maschine normal weiter.

    Ich vermute auch, dass das Heiz-Programm nicht sonderlich intelligent ist.
    Hab mal drauf geachtet was die Maschine am anfang macht:
    Wasser rein --> Drehen --> Heizen (man hört ein ähnliches Geräusch wie bei einem Wasserkocher) --> Und so weiter
    Ich nehme an, die Maschine heizt immer nur eine bestimmte Zeit und je nach dem was man eingestellt hat wird auf einer höheren oder niedrigeren Stufe geheizt.

    Angenommen das stimmt, dann wäre der Temp. Sensor aber nur dafür da, im Problemfall genau diesen Fehler anzuzeigen und das kann ich mir gar nicht vorstellen ...

    Grüße, psp
    EDIT

    Am liebsten würde ich einfach Ersatzteile tauschen, aber obwohl ich aktuell einen "Pool" aus zwei weiteren Maschinen habe wird das nicht funktionieren, da diese leider keine zufällig übereinstimmenden Teile haben^^
    Geändert von pspzockerscene (08.05.17 um 18:09 Uhr) Grund: Ersatzteile Pool Info ergänzt

  4. #4
    offizielles GEZ-Haustier Avatar von Pleitgengeier
    Registriert seit
    Jul 2013
    Ort
    Nahat vo Påssau
    Beiträge
    4.228
    ngb:news Artikel
    3

    Re: Waschmaschine (Studio WM37AAA) Problem mit Heizelement, Hilfestellung gesucht

    Bist du sicher dass da ein "Netzteil" vor dem Heizstab ist?
    Normalerweise werden die einfach per Relais ein/aus geschaltet, in der Art:
    Tempsensor.value < Tsoll ? heizstab 1 : heizstab aus; - mit einer Hysterese, damit das Ding nicht ständig ein/aus schaltet

    Da Wasser thermisch sehr träge ist, stört es nicht dass der Heizstab nur aus und vollgas kann.
    Für diesen Beitrag bedankt sich pspzockerscene
    Das Internet ist kein Zuckerhof und kein Ponyschlecken

  5. #5
    Hoster Freak

    (Threadstarter)

    Avatar von pspzockerscene
    Registriert seit
    Jul 2013
    Ort
    DE
    Beiträge
    622

    Re: Waschmaschine (Studio WM37AAA) Problem mit Heizelement, Hilfestellung gesucht

    Zitat Zitat von Pleitgengeier Beitrag anzeigen
    Bist du sicher dass da ein "Netzteil" vor dem Heizstab ist?
    Nein.
    Das was ich mir als Netzteil gedacht habe ist wohl die Hauptplatine der Maschine also die Steuerung (da kommen einige Kabel zusammen an ein Board).
    Also wirst du vermutlich recht haben.

    Ansonsten wie gesagt es hörte sich so an als würde die Maschine einfach immer zu fixen Zeiten heizen - jedenfalls ohne Sensor drinnen kann ich schlecht sagen wie warm das Wasser halt wirklich wird.
    Man könnte höchstens schauen, wie warm das Abwasser wird aber das hilft bei der Problembehebung trotzdem nicht viel weiter^^

    Grüße, psp

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •