• Hallo liebe Userinnen und User,

    nach bereits längeren Planungen und Vorbereitungen sind wir nun von vBulletin auf Xenforo umgestiegen. Die Umstellung musste leider aufgrund der Serverprobleme der letzten Tage notgedrungen vorverlegt werden. Das neue Forum ist soweit voll funktionsfähig, allerdings sind noch nicht alle der gewohnten Funktionen vorhanden. Nach Möglichkeit werden wir sie in den nächsten Wochen nachrüsten. Dafür sollte es nun einige der Probleme lösen, die wir in den letzten Tagen, Wochen und Monaten hatten. Auch der Server ist nun potenter als bei unserem alten Hoster, wodurch wir nun langfristig den Tank mit Bytes vollgetankt haben.

    Anfangs mag die neue Boardsoftware etwas ungewohnt sein, aber man findet sich recht schnell ein. Wir wissen, dass ihr alle Gewohnheitstiere seid, aber gebt dem neuen Board eine Chance.
    Sollte etwas der neuen oder auch gewohnten Funktionen unklar sein, könnt ihr den "Wo issn da der Button zu"-Thread im Feedback nutzen. Bugs meldet ihr bitte im Bugtracker, es wird sicher welche geben die uns noch nicht aufgefallen sind. Ich werde das dann versuchen, halbwegs im Startbeitrag übersichtlich zu halten, was an Arbeit noch aussteht.

    Neu ist, dass die Boardsoftware deutlich besser für Mobiltelefone und diverse Endgeräte geeignet ist und nun auch im mobilen Style alle Funktionen verfügbar sind. Am Desktop findet ihr oben rechts sowohl den Umschalter zwischen hellem und dunklem Style. Am Handy ist der Hell-/Dunkelschalter am Ende der Seite. Damit sollte zukünftig jeder sein Board so konfigurieren können, wie es ihm am liebsten ist.


    Die restlichen Funktionen sollten eigentlich soweit wie gewohnt funktionieren. Einfach mal ein wenig damit spielen oder bei Unklarheiten im Thread nachfragen. Viel Spaß im ngb 2.0.

[Windows 10] 2 PCs ein Soundsystem

feliza

Neu angemeldet

Registriert
14 Juli 2013
Beiträge
21
Huhu,

hoffentlich ist das hier der richtige Bereich für das Thema. Ich habe mal eine Frage, vielleicht kann mir jemand dabei helfen. Wir haben hier 2 PCs und eine Teufel Concept E Magnum Power Edition. Da uns mittlerweile 5.1 eher unwichtig ist, betreiben wir die Anlage nur mit 2 Satelliten. An beiden PCs sind jeweils Klinke auf Cinch Kabel beim Sound Ausgang dran, die dann beim Subwoofer reingehen. Jedoch haben wir beide Cinch Kabel von den PCs mit y-Kabeln an den Subwoofer angeschlossen, damit beide PCs auch Sound haben. Somit sind in je einem Cinch Eingang am Subwoofer zwei PCs angeschlossen.
Das funktioniert auch soweit, jedoch nur, wenn beide PCs an sind. Sobald einer der beiden PCs aus ist, kommt beim anderen kein Ton mehr.

Ich hoffe man konnte meiner Erklärung folgen und kann mir dabei helfen den Fehler zu finden, woran das liegt und wie ich das beheben kann. :) Ich kann mir einfach nicht vorstellen wie das kommt, geschweige denn wie ich das lösen soll. :unknown:
 
Zuletzt bearbeitet:

Ungesund

Feiner Herr

Registriert
15 Juli 2013
Beiträge
1.856
Ort
Achterbahn
Re: 2 PCs eine Musikanlage

Hui, das ist ja mal ein Budget-Setup, hm? Also diese Y-Kabel-Lösung würde ich gänzlich aufgeben, das kann über längere Zeit nur schädlich für deine Hardware sein. Kann mir das verhalten so erklären dass das Signal immer den Weg des geringsten Widerstands geht. Ist einer der PC's aus, sendest du das Signal quasi von einem PC an den anderen, anstatt von dem PC zum Subwoofer.

Kauf dir auf Ebay oder sonstwo einen Cinch-Umschalter /Switch-Box, die gibt es schon für um die 10 Euro.
Willst du ne "richtige" Lösung, kauf dir nen (gebrauchten) Verstärker mit mehreren Eingängen und anständige Boxen. ;)
 

feliza

Neu angemeldet

Registriert
14 Juli 2013
Beiträge
21
  • Thread Starter Thread Starter
  • #3
Ich danke Dir für Deine Antwort. Ich werde mir mal so einen Umschalter besorgen. :)

Hui, das ist ja mal ein Budget-Setup, hm?

Ja, das könnte man denken. :D Aber in diesem Fall geht es um den Platz.
 
Oben