Ergebnis 1 bis 11 von 11

Thema: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

  1. #1
    SYS64738

    Moderator

    Avatar von thom53281
    Registriert seit
    Jul 2013
    Beiträge
    5.875
    ngb:news Artikel
    46

    CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    Hallo zusammen,

    ich ärgere mich gerade mit einem sehr dubiosen Problem. Habe hier ein frisch installiertes Windows 10, aktueller Patchstand. Habe bereits alle Daten auf diesen PC migriert und einige Anwendungen installiert und alles eingerichtet, weswegen ich das nun ungern wieder neu installieren will. Leider ist mir das Problem zu spät aufgefallen. Folgendes ist der Fall:

    • Legt man eine CD ein, so erscheint diese im Windows-Explorer als leer. Auch wird kein belegter Speicherplatz bei den Eigenschaften des Laufwerks angezeigt. In der Datenträgerverwaltung wird sie mit Dateisystem "RAW" angezeigt.
    • Startet man den PC neu und lässt die CD im Laufwerk, so funktioniert sie. Wird sie herausgenommen und eine andere (oder gleiche) CD eingelegt, funktioniert sie wieder nicht.
    • Ein externes Laufwerk zeigt die selben Symptome.
    • Internes Laufwerk tauschen ändert auch nix.
    • Ein Image einer eingelegten CD kann erstellt werden. Das Image dann zu mounten, funktioniert problemlos. Auch kann z. B. eine Video-DVD ohne Probleme mit dem VLC-Player wiedergegeben werden.


    Ein weiterer identischer PC mit meiner Standardinstallation zeigt das selbe Problem. Einen Hardwarefehler schließe ich daher aus. Ein anderes Notebook mit meiner Standardinstallation hat das Problem nicht. Allerdings bin ich mir da unschlüssig, ob ich das zu 100% auf den Patchstand gebracht habe, wie den PC (Windows-Update sagte, es gäbe keine Updates mehr, allerdings ging mir das Updaten dafür eigentlich zu schnell - könnte evtl. sein, dass da noch welche nachkommen). Ich habe darauf hin versucht, das Problem mittels Google zu diagnostizieren und entnervt aufgegeben. Warum geht bei Windows eigentlich nie eine Fehlerdiagnose über diesen Vier-Punkte-Plan hinaus: Neu starten, Gerät aus dem Geräte Manager löschen, irgendwas kryptisches in der Registry basteln, neu installieren.

    Also ja, ich habe folgendes versucht:

    • Neu starten - ja, dann geht es einmal und dann wieder nicht mehr
    • Laufwerk im Geräte Manager löschen
    • Laufwerksbuchstaben entfernen und hinzufügen
    • Filtertreiber löschen (waren nicht in der Registry da)


    Das war es mit den Tipps, die ich im Netz dazu finden konnte (die Ideen hatte ich auch schon, bevor ich Google bemüht hatte). Die wenisten Threads haben überhaupt eine Lösung und wenn eine drin ist, dann hieß sie neu installieren. Was konnte man denn hier noch probieren? Anbei noch zwei Screenshots um das Problem zu veranschaulichen.

    Klicke auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.png 
Hits:	68 
Größe:	970,6 KB 
ID:	59226Klicke auf die Grafik für eine größere Ansicht 

Name:	Unbenannt2.png 
Hits:	62 
Größe:	115,5 KB 
ID:	59227

    (D: und E: ist das selbe Laufwerk, hatte nur noch etwas gebastelt)
    Geändert von thom53281 (07.07.21 um 21:31 Uhr) Grund: + internes Laufwerk tauschen

  2. #2

    Re: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    SATA-Kabel und/oder Anschluss mal gewechselt?

    Hört sich nach einem defekten Kabel oder Anschluss an.

    Tante Edith sagt, kann nicht sein, wenn sich ein externes Laufwerk ebenso verhält. Hm...

    Auf jeden Fall als erstes die Änderungen in der Reg wieder aus der Sicherung zurückspielen. Da fummelt man schon lange nicht mehr dran rum.

  3. #3
    SYS64738

    Moderator

    (Threadstarter)

    Avatar von thom53281
    Registriert seit
    Jul 2013
    Beiträge
    5.875
    ngb:news Artikel
    46

    Re: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    Ich wollte da die Upperfilters löschen. Die waren aber nicht da, daher konnte ich das nicht tun.

  4. #4
    Zeitreisender

    Administrator

    Avatar von drfuture
    Registriert seit
    Jul 2013
    Ort
    in der Zukunft
    Beiträge
    7.450
    ngb:news Artikel
    18

    Re: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    Man kann schon auch in Windows ein wenig mehr gucken... Leider schreiben viele ohne nachzudenken überall das gleiche als Lösung, da es zu einem gewissen Prozentsatz dann auch funktioniert .

    Nur eine kurze Frage, hast du einen extra Virenschutz laufen?
    Mehr später oder morgen, an Handy ist das etwas müßig.
    |_|D *`~{ Ich kenne deine Zukunft }~´* |_|D

  5. #5
    SYS64738

    Moderator

    (Threadstarter)

    Avatar von thom53281
    Registriert seit
    Jul 2013
    Beiträge
    5.875
    ngb:news Artikel
    46

    Re: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    Nein, kein Virenschutz installiert, außer das was original mitkommt.

  6. #6

    Re: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    Sagt die Ereignisanzeige nach einem erfolglosen Zugriffsversuch etwas?

  7. #7
    SYS64738

    Moderator

    (Threadstarter)

    Avatar von thom53281
    Registriert seit
    Jul 2013
    Beiträge
    5.875
    ngb:news Artikel
    46

    Re: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    So auf die Schnelle hab ich da jetzt nichts auffälliges gefunden. Fühle mich da aber auch ein wenig erschlagen davon. Vielleicht hast Du einen Tipp, wonach ich konkret schauen soll.

  8. #8

    Re: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    Nach Anschlüssen die aussteigen. SATA.

    Sorry, so ne Ferndiagnose ist einfach scheiße.

  9. #9
    SYS64738

    Moderator

    (Threadstarter)

    Avatar von thom53281
    Registriert seit
    Jul 2013
    Beiträge
    5.875
    ngb:news Artikel
    46

    Re: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    Soo, hatte leider die letzten paar Tage nicht so viel Zeit für das Problem. Ich denke, ich habe kapiert, was hier gespielt wird.

    Klicke auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.png 
Hits:	24 
Größe:	163,6 KB 
ID:	59245

    Preisfrage ist: Wie berechtige ich den Benutzer wieder? Benutzer löschen und neu anlegen bringt nix, selbes Problem. Weiß auch nicht, wie das überhaupt so schief gehen konnte. Habe mittlerweile als Versuch nochmal Windows 10 auf einer weiteren HDD in dem PC installiert gehabt, komplett 1:1 identisch installiert und da ist es nicht passiert.

  10. #10
    Boomer ♪♪♫♪♫♫♪

    News-Redakteur

    Avatar von KaPiTN
    Registriert seit
    Jul 2013
    Beiträge
    25.325
    ngb:news Artikel
    34

    J'irai pisser sur votre bombes
    You can educate a fool, but you cannot make him think

  11. #11
    SYS64738

    Moderator

    (Threadstarter)

    Avatar von thom53281
    Registriert seit
    Jul 2013
    Beiträge
    5.875
    ngb:news Artikel
    46

    Re: CD-Laufwerk funktioniert einmal(!) nach Reboot, danach kein Inhalt

    Also, in der Zwischenzeit ist einiges geschehen. Ich hab in den sauren Apfel gebissen und das Ding nochmal neu installiert. Der zweite PC war bereits zum Testen neu installiert. Auf diesem hatte ich das CD-Laufwerk bereits vor ein paar Tagen probiert und es hat einwandfrei funktioniert. Jetzt habe ich beide Rechner wieder bei den Leuten aufgestellt, denen sie gehören weil ich davon ausging dass alles funktioniert und das CD-Laufwerk geht wieder nicht. Selbes Problem.

    In der Zwischenzeit wurde da vorgestern und gestern (nach dem Ausprobieren der CD) ein Funktionsupdate 20H2 durch Windows-Update installiert (obwohl ich vorher durch mehrmaliges Drücken des "Auf Updates prüfen" eigentlich der Meinung war, dass alle Updates installiert sind ). Ich vermute, dass der Fehler durch dieses Update ausgelöst wird.

    Mal ne Frage in die Runde: Funktionieren eure Laufwerke überhaupt noch? Weil CD nimmt man mittlerweile ja fast nicht mehr her. Nicht dass mir da Microsoft immer einen Blödsinn einspielt und ich da gar nix für kann.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •